RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

46 Users Online (45 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Decal 2009 issue

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Nov 8, 2008 at 3:58:24 PM | Decal 2009 issue

#1

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


I used a decal for a painting on the wall. I rendered it and worked fine and then about 10 minutes later it now doesnt work. I have tried everything i can think of to fix the problem. I reloaded the image and even tried different views . It must be a bug or something. The only thing I did was created a new decal and put it in. The new decal didnt work and then the other one didnt work. I just dont understand and i even deleted the second decal i made. Please help

This user is offline

 

Sun, Nov 9, 2008 at 3:39:00 AM | Decal 2009 issue

#2

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


I suspect that the second decals image isn't working and it is overiding the image in your first decal.  You need to create a new family to have an additional decal.

This user is offline

View Website

Sun, Nov 9, 2008 at 4:16:00 AM | Decal 2009 issue

#3

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


i did that. i even deleted both decals and did the one again. still doesnt work

This user is offline

 

Sun, Nov 9, 2008 at 4:55:29 AM | Decal 2009 issue

#4

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


Does it work in a normal 3d view (not a perspective)? Create a scope box or hide walls so that you can see it.  It may be to do with the lighting. Does the decal have a luminence level set in. Try it with 'not illuminated' set.

This user is offline

View Website

Sun, Nov 9, 2008 at 5:08:30 AM | Decal 2009 issue

#5

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


I can see the 2d line work of the decal in all views. when i render nothing shows up in  an y view i render. i even tried day. its not illuminated. I just dont know why it worked before and not now. is there any bugs in2009 with decals. I been using revit for over 3 years and i must say this seems like a bug. The only other thing that has been as strange as this problem was the when i used pantones the key oard freezes lol. That was a bug in 2009 so i was wondering if the file is stuffed or its bug.


This user is offline

 

Sun, Nov 9, 2008 at 5:11:20 AM | Decal 2009 issue

#6

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


Hi, i had the same problem a few months ago, i had a decal in a tv screen and it render fine, then a few days after it didn't render, what i did was delete the decal, import again the decal, duplicate the name and apply in 3 diferent places, 2 in the wall and the other in the tv, render and i check the decals in wall render fine but in the tv wasn't, i didn't place that decal in the screen of tv but in the frame around the screen so the render (decal) only appears in the frame, then i delete and create a similar of the others in the wall and pick in the Screen, not the frame, and adjust the image and render, Voilá, depend where are you place your decal...

I hope you understand my english...

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sun, Nov 9, 2008 at 5:19:06 AM | Decal 2009 issue

#7

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


it is a painting on a wall. i tried place it in 3d view and elevation. same problem Sad


This user is offline

 

Sun, Nov 9, 2008 at 5:25:40 AM | Decal 2009 issue

#8

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


And did you update your Revit to WEB UPDATE (20080915_2100)?

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sun, Nov 9, 2008 at 5:28:49 AM | Decal 2009 issue

#9

Jaybo


active

Joined: Mon, Apr 10, 2006
59 Posts
4 Stars: 5 Votes


ok you have pin pointed the problem thanks. I dont under stand why it wont render of the wall but i created a new wall behind it and now its working. very strange how the wall wont work with the decal but im happy now thanks

This user is offline

 

Sun, Nov 9, 2008 at 5:29:42 AM | Decal 2009 issue

#10

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


This is what i did to check what a hell are going one in my render decal: http://screencast.com/t/YlIru1wKQN

OH, but render in a wall, it's the same thing, if uou place the decal in a wall it must render...

 



Edited on: Sun, Nov 9, 2008 at 5:31:39 AM

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

cannot see Decal and Rpc elements in new project 2009

Revit Building >> Technical Support

Sun, Nov 23, 2008 at 5:17:13 AM

5

Decal rendering

Revit Building >> Technical Support

Sun, Nov 9, 2008 at 4:02:33 AM

5

Revit Architecture 2013 - Decal Tool not functioning

Revit Building >> Technical Support

Mon, Jan 13, 2014 at 10:18:31 PM

4

Revit Architecture 2009 Decal tools

Revit Building >> Technical Support

Fri, Jul 25, 2008 at 8:34:10 AM

6

How to Remove Black Line Around Decal

Revit Building >> Technical Support

Tue, Jul 12, 2016 at 7:09:10 AM

1

Site Stats

Members:

1984300

Objects:

22874

Forum Posts:

152175

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5097

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights