RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

224 Users Online (84 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> section tag

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 14, 2006 at 11:40:07 AM | section tag

#1

nandini


active

Joined: Sat, Jul 30, 2005
58 Posts
No Rating


hi,

i am having a problem with section head tag.

in the family, when i change the colour of the filled region, it accepts it. but when its loaded into a project, it dosent show..anyway of resolving this please.. 


This user is offline

 

Tue, Nov 14, 2006 at 6:00:52 PM | section tag

#2

jterrell


active

Joined: Thu, Mar 9, 2006
118 Posts
3 Stars: 5 Votes


section tags associated with a view in a project always appear blue

This user is offline

View Website

Mon, Oct 27, 2008 at 3:27:51 PM | section tag

#3

ryantownsend


active

Joined: Mon, Aug 8, 2005
9 Posts
No Rating


Is there no way to change the Blue,  maybe so they show up on the screen as blue but when you print they are black.  When we plot to black and white they show up as grey (that is a problem).  Any ideas

This user is offline

 

Mon, Oct 27, 2008 at 8:00:59 PM | section tag

#4

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4.5 Stars: 18 Votes


I cannot replicate your problem.  My section heads always plot as black, but show on the screen as blue.  This is regardless of whether I print in colour or black and white.

This user is offline

View Website

Mon, Oct 27, 2008 at 9:14:48 PM | section tag

#5

ryantownsend


active

Joined: Mon, Aug 8, 2005
9 Posts
No Rating


i have 2008.  when i print to pdf they always show up blue (same with printer, either blue or grey).  where might it be changed under plot stlyes or settings?

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Section tag missing on plan but section still exists

Revit Building >> Technical Support

Tue, Nov 22, 2016 at 8:58:15 PM

9

How to customise a Section Tag or Edit a Section Tag

Revit Building >> Tips & Tricks

Wed, Aug 4, 2010 at 1:55:47 PM

1

Custom Section Tag Rotating Lines

Revit Building >> Technical Support

Tue, Jul 31, 2007 at 6:23:42 PM

0

Section tag font not changing in "side" section tags

Revit Building >> Technical Support

Thu, May 22, 2008 at 2:21:54 PM

6

location of the elevation tag and section tag

Revit Building >> Technical Support

Tue, Aug 10, 2010 at 3:07:10 PM

5

Site Stats

Members:

1651498

Objects:

22099

Forum Posts:

151693

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3669

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights