Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

217 Users Online (74 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM



Forums >> Revit Building >> Technical Support >> Shadowing Annoyance/Issues

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Dec 5, 2018 at 10:37:00 PM | Shadowing Annoyance/Issues




Joined: Sun, Feb 12, 2017
0 Posts
No Rating

Hello all, Over the years I have worked on Revit I have found it very annoying at the quality of elevations when using the shadows. 

I assume this is all to do with the Vector/Raster processing and the quality you set your print too. However regardles of quality, it always looks sub average. Recently, after observing a like for like setting in ArchiCAD I got quite annoyed at how much crisper the print is. 

The major issue being though, when linked with Bluebeam to do estimating, you cannot snap to points when you have shadows on with Revit (due to R/P Processing) however, with the shadows on in ArchiCAD you can still snap to points as required. To me, this is a major issue as Autodesk seems to be really pushing the use of Bluebeam with Revit.

I've had to stop using the shadow's on all drawings for this reason.

Does anyone have any suggestions on how to fix this. I assume its a software flaw, if this is the case do you think Revit will ever fix it?

Attached Images


This user is offline


Thu, Dec 6, 2018 at 10:37:29 AM | Shadowing Annoyance/Issues




Joined: Tue, Apr 12, 2005
1310 Posts
4.5 Stars: 18 Votes

I do not seem to have the same issue as you - my shadows seem quite crisp.

Although I haven't used Bluebeam, if shadows are switched on the Revit users raster processing when printing  This is no doubt causing your issue.  However, we advise our users (actually a protocol) to switch shadows off in views unless the view is for presentations or shadow studies.  Shadows in views require additional processing and can therefore slow the model down.  We don't use shadows on any of our construction drawings.

Attached Images


This user is offline

View Website

Thu, Dec 6, 2018 at 2:20:28 PM | Shadowing Annoyance/Issues



site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 355 Votes

I agree with tim123.  My shadows are like his.  Your problems are in your settings or your plot/print.

This user is offline


Thu, Dec 6, 2018 at 4:12:33 PM | Shadowing Annoyance/Issues



blue442 Avatar

Joined: Tue, Aug 25, 2009
0 Posts
5 Stars: 1 Votes

Revit uses raster settings instead of vector when shadows are on.  Make sure your PDF driver has a higher setting DPI to make it sharper.  More info here.  Might want to set your PDF writer to something like 600 dpi.  But it might make your files really big too.  Won't help you snap in BlueBeam though. because its no longer a vector line.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |

Similar Threads

Thread/Thread Starter


Last Post


Rendering issues

Revit Building >> Technical Support

Tue, May 17, 2011 at 3:18:22 AM


Revit Structure 2011 Properties Dialoge box annoyance

Revit Structure >> Technical Support

Wed, Sep 7, 2011 at 3:02:36 PM


detail component issues

Revit Building >> Technical Support

Mon, Jan 11, 2010 at 1:31:25 PM


Multiple session annoyance

Revit Building >> Technical Support

Tue, Jul 5, 2011 at 9:55:51 PM


RAC 2011 is there a way to change all level lines to 2d or 3d at once?

Revit Building >> Technical Support

Tue, Dec 7, 2010 at 1:57:35 AM


Site Stats





Forum Posts:


Job Listings:


Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 17.7295


User Name:


Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search

Clear Highlights

Clear Highlights