RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

336 Users Online (197 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Linked DWG's & Model Display

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 13, 2016 at 4:44:41 PM | Linked DWG's & Model Display

#1

mccoolj


active

Joined: Wed, Dec 29, 2010
58 Posts
No Rating


Maybe I'm missing the intended behavior here, but why is it that linked dwg visibility is tied to the model display parameter? There's a whole separate tab in V/G for Imported Categories, so I wasn't expecting these to be tied together. When I set Display model to halftone, the linked dwg also goes to halftone, and when I set Display Model to "do not display", the linked dwg doesn't display either. I would think the 2 would be unrelated.... In my case, I have a bunch of detail lines I'm needing to add to the roof plan, and being able to turn off the clutter of the model and just see the dwg would make it go easier. I ended up turning off all the model elements in V/G except for lines and detail items, but I'm a little surprised at Revit's apparent intended behavior with the Display Model parameter.


This user is offline

 

Wed, Aug 10, 2016 at 11:09:33 PM | Linked DWG's & Model Display

#2

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
3.5 Stars: 4 Votes


I have not experienced this when working with imported DWGs. Unless you inadvertently exploded the imported geometry? Otherwise the DWG is governed by the options on the import tab of visibility graphics and is not influenced by the model category settings. Another subsetting to this could be the workset that the file is on if linked, but that would be more of a visible / not visible issue (unless there is a filter applied to that particular workset). Best of luck.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Linked model overwriting base model display in sections

Revit Building >> Technical Support

Wed, Feb 22, 2012 at 3:41:53 PM

2

How to show a correct section of a linked dwg model

Revit Building >> Technical Support

Wed, Sep 18, 2013 at 1:08:10 PM

2

Rotate linked DWG for elevation drawing

Revit Building >> Technical Support

Thu, Aug 17, 2006 at 2:59:28 PM

5

Components of linked model won't display

Revit Building >> Technical Support

Mon, May 5, 2008 at 8:00:39 PM

4

Display model

Community >> Newbies

Thu, Dec 17, 2009 at 2:07:34 AM

0

Site Stats

Members:

1453903

Objects:

20610

Forum Posts:

150695

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.3392

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights