RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

255 Users Online (99 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> landing trouble - jog in landing

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Dec 12, 2015 at 2:36:31 AM | landing trouble - jog in landing

#1

KennedyDrafting


active

Joined: Fri, Apr 24, 2015
0 Posts
No Rating


REVIT 2016.     See attached pdf for illustration.         So stairs were working correctly in a project . . . and now they are not.  I have no idea what setting I changed or how.

When I make a stair with a landing, the landing has an extra jog in it where a riser should be.        When I open a fresh, out of the box default template and make the stair of the same type and in the same method it works like it should.  

This happens not matter the stair type, height or width.

Thanks for any help.



This user is offline

 

Sat, Dec 12, 2015 at 2:37:42 AM | landing trouble - jog in landing

#2

KennedyDrafting


active

Joined: Fri, Apr 24, 2015
0 Posts
No Rating


also attached is the revit file with the incorrect stair.


This user is offline

 

Sat, Dec 12, 2015 at 5:56:47 PM | landing trouble - jog in landing

#3

pijpiwo


active
pijpiwo Avatar

Joined: Fri, Sep 3, 2010
0 Posts
5 Stars: 23 Votes


Hover over the lower run and tab until it highlights, click it and put a check mark next to ‘end with riser’ in properties.


This user is offline

 

Sun, Dec 13, 2015 at 4:04:27 PM | landing trouble - jog in landing

#4

KennedyDrafting


active

Joined: Fri, Apr 24, 2015
0 Posts
No Rating


Thanks for the reply.   

How do I get "end with riser" to be on by default instead of after the fact?

That did add the riser at the landing but it messes up the total number of riser/height of the stairs.


This user is offline

 

Mon, Dec 14, 2015 at 1:55:54 AM | landing trouble - jog in landing

#5

pijpiwo


active
pijpiwo Avatar

Joined: Fri, Sep 3, 2010
0 Posts
5 Stars: 23 Votes


Afaik, the landing without this jog is a default setting and the parameters ‘begin with riser’ and ‘end with riser’ cannot be adjusted before the stair is placed.

That did add the riser at the landing but it messes up the total number of riser/height of the stairs – Can you post some screen shots? You can always adjust the stair by pulling/pushing the blue dot (see pic).



Attached Images

142917_stair.JPG

This user is offline

 

Mon, Dec 14, 2015 at 5:30:38 AM | landing trouble - jog in landing

#6

KennedyDrafting


active

Joined: Fri, Apr 24, 2015
0 Posts
No Rating


"Afaik, the landing without this jog is a default setting and the parameters ‘begin with riser’ and ‘end with riser’ cannot be adjusted before the stair is placed"

When I go throught the exact same process in a new project (Residential-Default.rte) the first run does have "end with riser" checked.  It is only in this current project  "end with riser" is not  checked and that I am having this issue at the landing.

See the attached screen shot.

Thanks.

Edited on: Mon, Dec 14, 2015 at 9:56:33 AM



Edited on: Mon, Dec 14, 2015 at 9:57:14 AM

This user is offline

 

Mon, Jan 11, 2016 at 10:35:39 PM | landing trouble - jog in landing --SOLUTION

#7

KennedyDrafting


active

Joined: Fri, Apr 24, 2015
0 Posts
No Rating


This solution thanks to Barth - A true Prince!

 

Here’s the trick: Select Stair by Component. You’re in editing mode now, right? Now, look directly under the Stair Family/Type see that Stair Drop Down Box – Click to open and see “Stair:New”. Click it! Now, notice the instance parameter are shown below. Check Begin with Riser and End with Riser. Now Sketch your stairs and close out of editing mode and – Voila!

Instant Parameters will remain set that way for all new stairs of that Family/Type until you change it the default again with Stairs:New.


This user is offline

 

Wed, Mar 1, 2017 at 12:16:04 AM | KennedyDrafting

#8

dfriesen


active

Joined: Thu, Sep 29, 2005
0 Posts
No Rating


Quoting KennedyDrafting from 2016-01-11 16:35:39

"This solution thanks to Barth - A true Prince!

 Here’s the trick: Select Stair by Component. You’re in editing mode now, right? Now, look directly under the Stair Family/Type see that Stair Drop Down Box – Click to open and see “Stair:New”. Click it! Now, notice the instance parameter are shown below. Check Begin with Riser and End with Riser. Now Sketch your stairs and close out of editing mode and – Voila!

Instant Parameters will remain set that way for all new stairs of that Family/Type until you change it the default again with Stairs:New. "

 

Thank you for posting this!  It solved my problem!  Cheers to Barth!



Edited on: Tue, Feb 28, 2017 at 6:16:45 PM

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Editing Profile of Stair Landing

Revit Building >> Technical Support

Mon, Mar 3, 2014 at 8:36:37 PM

2

Stair Landing Height Problem

Revit Building >> Technical Support

Fri, May 13, 2016 at 5:33:14 PM

1

Revit 2020 - Stair Landing Supports

Revit Building >> Tips & Tricks

Wed, Jul 1, 2020 at 11:53:03 AM

3

Starting a Rail on the stair landing.

Revit Building >> Technical Support

Thu, Dec 19, 2013 at 9:01:59 PM

3

Stair-ramp-landing Problem

Revit Building >> Technical Support

Mon, Mar 24, 2014 at 4:13:25 PM

8

Site Stats

Members:

1651520

Objects:

22099

Forum Posts:

151693

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.0885

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights