RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

303 Users Online (175 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> family

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Feb 22, 2014 at 11:54:14 AM | family

#1

kulfi


active

Joined: Sat, Feb 12, 2011
26 Posts
No Rating


i am making family and when i am loading into my project i am getting this message pls can you where is the problem.

thanks

Project1 Error Report (2/22/2014 2:48:56 PM)

 

Error messageElements Can't make type "123 : 6"x1"". Type : Profiles : 123 : 6"x1" : id 184991 6"x1" : id 184992 Can't make type "123 : 8"x1"". Type : Profiles : 123 : 8"x1" : id 184993 8"x1" : id 184994 Profile type '123:6"x1"' contains no loops. Type : Profiles : 123 : 6"x1" : id 184991 Profile type '123:8"x1"' contains no loops. Type : Profiles : 123 : 8"x1" : id 184993

This user is offline

 

Mon, Feb 24, 2014 at 1:13:00 PM | family

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 378 Votes


There is nothing we can do for you because you have not given us anything.

Obviously you have something that doesn't work in your family.  Simplify it to isolate the problem.


This user is online

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Create a family that includes another family

Revit Structure >> Tips & Tricks

Tue, Oct 11, 2022 at 5:32:18 PM

3

Can you use an IFC file in a family. or use one like a family?

Revit Systems >> Technical Support

Tue, Aug 7, 2012 at 9:27:00 PM

14

Detail Family Line weight sub-catoagories gone when family put into project

Revit Building >> Technical Support

Tue, Aug 30, 2016 at 11:52:17 AM

11

"Can't Regenerate Family ____. Edit Family to modify it." Error message

Revit Building >> Technical Support

Wed, Aug 26, 2020 at 4:19:36 PM

9

Text(family #1) not showing after loading into family #3

Revit Building >> Technical Support

Mon, Jan 19, 2015 at 8:43:21 PM

9

Site Stats

Members:

1823909

Objects:

22585

Forum Posts:

152012

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.9541

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights