RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

223 Users Online (115 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> problem with decals

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Mar 18, 2011 at 8:37:20 PM | problem with decals

#1

emorocks


active

Joined: Sat, Sep 20, 2008
42 Posts
No Rating


hi

 

i am using revit 2011 and when i place a decal i can see the square where it will be but when i render the wall it just appears like a blurry spot where the decal should be. it doesnt look nothing like what the decal should be

 

i have uninstalled and reinstall and still the same problem. i have tried on Revit Arch and Revit Mep and happens the same 


This user is offline

 

Fri, Mar 18, 2011 at 8:49:05 PM | problem with decals

#2

emorocks


active

Joined: Sat, Sep 20, 2008
42 Posts
No Rating


i added 2 screenshots, before and after the render

Attached Images

90083_Kitchen.jpg90083_kitchenbefore.jpg

This user is offline

 

Fri, Mar 18, 2011 at 9:12:01 PM | problem with decals

#3

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 14 Votes


take a screenshot of your decal type settings, that's likely where something is haywire. 

 

my guess is that you have the transparency of the decal set pretty high.  



Edited on: Fri, Mar 18, 2011 at 4:14:13 PM

This user is offline

 

Fri, Mar 18, 2011 at 9:30:54 PM | problem with decals

#4

emorocks


active

Joined: Sat, Sep 20, 2008
42 Posts
No Rating




Attached Images

90086_decal.jpg

This user is offline

 

Fri, Mar 18, 2011 at 9:58:16 PM | problem with decals

#5

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 14 Votes


Hmm.. I don't know.  

 

Here's a decal I made, of your screenshot.  Only difference in the settings is that I set the reflectivity to Matte... set the bump to zero, and no pattern (shouldn't matter since default is no pattern anyway)  and I set the self-illumination to "dim glow"

 

also, play with the post-render controls of brightness, midtones, and darks.  Medium quality really improves the detail of the decal too, over draft or low.



Attached Images

90087_decal.jpg

This user is offline

 

Sun, Mar 20, 2011 at 7:02:20 PM | problem with decals

#6

emorocks


active

Joined: Sat, Sep 20, 2008
42 Posts
No Rating


still no luck, i played around with the decal settings and no luck

This user is offline

 

Mon, Mar 21, 2011 at 4:30:15 AM | problem with decals

#7

emorocks


active

Joined: Sat, Sep 20, 2008
42 Posts
No Rating


i just reinstalled and now after rendering it doesnt show anything at all just the plain wall

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

problem rendering decals

Revit Building >> Technical Support

Tue, Aug 3, 2010 at 1:18:16 PM

2

problem with rendering decals

Revit Building >> Technical Support

Mon, May 14, 2007 at 10:44:57 PM

2

Decals to 3ds max

Community >> The Studio

Fri, Aug 28, 2009 at 2:19:06 PM

2

Decals not showing..

Revit Building >> Technical Support

Fri, Feb 16, 2018 at 3:39:04 PM

12

Decals not Rendering in 2010/12

Revit Building >> Technical Support

Wed, Jul 20, 2011 at 6:34:53 PM

4

Site Stats

Members:

1422988

Objects:

20410

Forum Posts:

150475

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6524

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights