RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

256 Users Online (125 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> going from 2010 to 2011 and lost rendered materials

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Aug 17, 2010 at 10:41:37 PM | going from 2010 to 2011 and lost rendered materials

#1

jnordby


active

Joined: Tue, Mar 25, 2008
39 Posts
No Rating


I cannot get my project to rendere like I could in 2010???  All I get is BLACK................... no matter what I changed too??Can ANYONE HELP ME??????

This user is offline

View Website

Tue, Aug 17, 2010 at 11:47:39 PM | going from 2010 to 2011 and lost rendered materials

#2

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 15 Votes


when you installed 2011, you likely let it path to the default location for render materials.  You might change that path back to the revit 2010 folder, and the rendering library there.  Though Revit 2011 comes with a much improved set of materials, in higher resolutions.

 

If you go up the the big purple R, then options, then rendering, you can add additional Render Appearances Paths.  I think this is how you would do it.  

 

After you add additional paths, libraries should be visible if you go to the manage tab, the 'additional options' dropdown, and then pick 'render libraries'

 


This user is offline

 

Wed, Aug 18, 2010 at 12:09:30 AM | going from 2010 to 2011 and lost rendered materials

#3

jnordby


active

Joined: Tue, Mar 25, 2008
39 Posts
No Rating


I can find the images and when I am editing the material type and have the Render Appeareance tab open the top bop is black and I hit the replace button and find the right material and say yes  the box is still black......it will not change to the image stays black. And when I go to the render Appearance Library box to pick the materials the two lines at the bottom stayed grayed out.......  I think something is wrong with the install.......  not sure.......

This user is offline

View Website

Wed, Aug 18, 2010 at 8:56:34 AM | going from 2010 to 2011 and lost rendered materials

#4

markitekdesign


active
markitekdesign Avatar

Joined: Thu, Jun 4, 2009
38 Posts
4.5 Stars: 66 Votes


just replace all the materials from lower version of revit...the use the latest materials...thats it...hope it helps!!!goodluck

-----------------------------------

https://www.facebook.com/groups/257952100885689/

 

''GOOD WORK IS NEVER CHEAP,AND CHEAP WORK IS NEVER GOOD" 

 

 

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit Libraries fro 2010 to 2011

Revit Building >> Technical Support

Wed, Mar 2, 2011 at 9:09:49 PM

5

Materials & Rendering

Revit Building >> Technical Support

Sun, Jun 14, 2009 at 11:32:52 PM

3

Rendering was working and then it lost all the material settings.

Revit Systems >> Technical Support

Mon, Nov 9, 2015 at 10:59:21 PM

1

Render materials lost link

Revit Building >> Technical Support

Mon, Nov 30, 2009 at 3:36:59 PM

3

lost accurender material file

Revit Building >> Technical Support

Sun, Aug 31, 2008 at 5:11:56 AM

2

Site Stats

Members:

1610528

Objects:

21982

Forum Posts:

151576

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4836

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights