RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

205 Users Online (78 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Door family showing one thing in Family Editor another when placed into project.

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Aug 24, 2009 at 6:16:49 PM | Door family showing one thing in Family Editor another when placed into project.

#1

arusso5


active

Joined: Mon, Aug 10, 2009
97 Posts
No Rating


Hello, I am using Revit Architecture 2010, and I am creating our firm's typical door families.  I am having a problem with the graphics of the door I'm working on.  It seems like a simple fix, but I have been unable to figure it out.

 The door is a hollow metal frame with a wood door.  In the family editor the door is set to swing to the exterior so the rest of the frame will be visible on the interior side.  All views look correct in the family editor.  When I place it in a wall in my project the door and swing are on the interior side in elevation, yet the plan is showing correct.

 What am I missing?

Thanks.


This user is offline

 

Mon, Aug 24, 2009 at 7:23:59 PM | Door family showing one thing in Family Editor another when placed into project.

#2

arusso5


active

Joined: Mon, Aug 10, 2009
97 Posts
No Rating


Just thought I'd add a few screen captures of the door in question...

Attached Images

65036_door_graphics_1.jpg65036_door_graphics_2.jpg

This user is offline

 

Mon, Aug 24, 2009 at 8:15:10 PM | Door family showing one thing in Family Editor another when placed into project.

#3

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 351 Votes


Do your model elements show in plan or do you have the model turned off in plans and show symbollic linework?

This user is offline

 

Mon, Aug 24, 2009 at 8:24:33 PM | Door family showing one thing in Family Editor another when placed into project.

#4

dgcad


active
dgcad Avatar

Joined: Fri, Mar 18, 2005
1231 Posts
3.5 Stars: 34 Votes


Exactly.
Looks like the 'symbolic' 2d plan linework in the family needs to get mirrored to the other side of the wall.
Then the 'flip' control should match up the modeled objects (viewed in 3d and elevations) with the 2d symbolic lines (viewed in plan).

-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Family Editor: works... then doesn't!

Revit Building >> Technical Support

Fri, Sep 2, 2005 at 10:23:05 PM

9

Draw Order in Family Editor

Community >> Newbies

Wed, Aug 28, 2013 at 8:07:31 PM

1

material not showing up in project from family editor

Revit Building >> Technical Support

Thu, Apr 15, 2010 at 9:19:24 AM

3

Door Void not Changing with Door - Revit 2012

Revit Building >> Technical Support

Tue, Apr 9, 2013 at 11:20:52 PM

4

Saving a family fom project to family editor

Revit Building >> Technical Support

Fri, Sep 17, 2004 at 11:39:40 PM

4

Site Stats

Members:

1455487

Objects:

20597

Forum Posts:

150686

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.9720

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights