RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

72 Users Online (71 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Can't get any materials to render

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 1, 2009 at 3:54:53 PM | Can't get any materials to render

#1

seang


active

Joined: Thu, May 28, 2009
3 Posts
No Rating


Hi,

I'm new to Revit (2010), working on a simple interior 3D perspective rendering for our office, and am having an awful time getting things to render properly.  If I render a tutorial file, everything works fine, but if I try to render anything I've created, the materials have no color, transparency, texture or image mapping.  Everything is opaque chipboard brown, regardless of detail level settings, etc.  Assume it must be some simple setting, but I've searched this site and the Revit help files and can't find anything.  Any ideas?  File attached. 

Thanks,

Sean


This user is offline

 

Mon, Jun 1, 2009 at 4:12:13 PM | Can't get any materials to render

#2

alabaster2513


active
alabaster2513 Avatar

Joined: Tue, Jan 16, 2007
1009 Posts
3.5 Stars: 25 Votes


i see no file attached, have you verified that the project you are rendering has materials properly applied? Check the render appearance dialogue in the materials editor.

 

 



Attached Images

60268_materials.png

This user is offline

View Website

Tue, Jun 2, 2009 at 6:49:58 AM | Can't get any materials to render

#3

seang


active

Joined: Thu, May 28, 2009
3 Posts
No Rating


Sorry, I couldn't get the file smaller than 2.8 Mb to post.   I've purged already, and I stripped out about half the model but the file got larger (?). 

 The materials appear properly in the dialogue (in Manage>Materials>Render Appearance).  I've attached an image I rendered this am.  The ceiling, lights and flooring (should be carpet) are all out of the can.   The curtainwall is channel glass that I got from this site. 



Attached Images

60300_Final_Render.jpg

This user is offline

 

Tue, Jun 2, 2009 at 7:44:56 AM | Can't get any materials to render

#4

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


Look at the materials in the element properties.  For example, with the floor, go to the element properties and find where the material for the finish layer is.  Select the desired material, such as carpet.  This will also take you to the materials dialogue where you can confirm the material and the render appearance.

This user is offline

View Website

Tue, Jun 2, 2009 at 9:44:12 AM | Can't get any materials to render

#5

seang


active

Joined: Thu, May 28, 2009
3 Posts
No Rating


Still not really working.  The only thing that rendered properly was the new channel glass wall.  This is driving me crazy.  Does it have to do with phasing?  None of my materials even look right in the shading with edges style in a 3D view.  Everything existing is gray and solid.  How can I make all the existing stuff be represented properly according to material in a new work 3D view? 

 

A few more images attached.  The exterior walls in Final Render3.jpg are brick exterior, gwb interior, right out of the can (exisitng phase).  The exterior vertical strip windows are from a standard type.  All materials are applied. 

 

Thanks for your help everyone.



Attached Images

60309_Final_Render3.jpg60309_Final_Render2.jpg

This user is offline

 

Tue, Jun 2, 2009 at 9:49:29 AM | Can't get any materials to render

#6

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


If you're using phasing then this is the likely cause.  Try and set the view to show complete.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Render materials lost link

Revit Building >> Technical Support

Mon, Nov 30, 2009 at 9:36:59 AM

3

Materials not showing in render

Revit Building >> Technical Support

Wed, Jul 6, 2011 at 1:14:38 PM

3

Materials Don't Appear in Rendering

Revit Building >> Technical Support

Thu, May 21, 2009 at 12:56:29 PM

3

Jeep family won't render

Revit Building >> Technical Support

Thu, Mar 30, 2006 at 5:38:10 AM

2

Roof Fascia Doesnt Render

Revit Building >> Technical Support

Fri, Jul 14, 2006 at 5:15:34 PM

1

Site Stats

Members:

1987042

Objects:

22874

Forum Posts:

152184

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6201

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights