RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

69 Users Online (68 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Cannot create new types of family within the family editor (RA2009)

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Apr 30, 2009 at 4:09:42 AM | Cannot create new types of family within the family editor (RA2009)

#1

christophercarlsson


active

Joined: Mon, Jun 2, 2008
38 Posts
No Rating


Hi!

 

I have a weird/new problem. I have a window family sent to me by email. I can open the file

and everything looks fine. But when I try to create a new type within the family editor nothing

happens. I click the New... button, type in a new name, hit OK and then, nothing! I cannot change

any of the parameters, cannot delete types. Nothing.

 

Anyone else encountered this problem?

Greatful for any help I can get!

 

Thanks!

 

/Christopher


This user is offline

 

Thu, Apr 30, 2009 at 5:00:17 AM | Cannot create new types of family within the family editor (RA2009)

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


Only seeing the family i can tell something....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Apr 30, 2009 at 5:56:52 AM | Cannot create new types of family within the family editor (RA2009)

#3

christophercarlsson


active

Joined: Mon, Jun 2, 2008
38 Posts
No Rating


See attached fileEdited on: Mon, May 4, 2009 at 9:23:36 AMEdited on: Mon, May 4, 2009 at 9:23:56 AM

Edited on: Mon, May 4, 2009 at 9:24:27 AM

Attached Files

This user is offline

 

Mon, May 4, 2009 at 9:16:52 AM | Cannot create new types of family within the family editor (RA2009)

#4

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


I have downloaded your file and don't see a problem with it, although I had to delete the assembly code before flexing it.  I loaded it into a project and there was no problem.

Attached Images

58381_Your_window.jpg

This user is offline

View Website

Mon, May 4, 2009 at 9:22:59 AM | Cannot create new types of family within the family editor (RA2009)

#5

christophercarlsson


active

Joined: Mon, Jun 2, 2008
38 Posts
No Rating


You saved my day!

 

Thanks!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Hide elements in family by types

Revit Building >> Technical Support

Thu, Sep 5, 2013 at 10:19:11 AM

3

Purge Command - possible to purge family types accidentally?

Community >> Newbies

Tue, Aug 20, 2013 at 12:01:08 PM

2

Family Types Issue

Revit Building >> Technical Support

Tue, Jun 16, 2015 at 10:09:51 AM

2

Exporting Light Fixture Family Types Error

Revit Systems >> Technical Support

Wed, May 20, 2015 at 4:59:19 PM

0

Family Editor: works... then doesn't!

Revit Building >> Technical Support

Fri, Sep 2, 2005 at 5:23:05 PM

9

Site Stats

Members:

1966744

Objects:

22852

Forum Posts:

152164

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.0882

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights