RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

260 Users Online (134 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> patterns not showing up correctly

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Feb 25, 2009 at 4:57:30 PM | patterns not showing up correctly

#1

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


Working in 2008.  The brick wall outside the stairs was made by creating a mass - solid form extrusion - Void form extrusion.  The problem is the brick pattern does not show up in these views as I need them to.  Any help would be greatly appreciated. 

 

Thanks,



This user is offline

 

Wed, Feb 25, 2009 at 6:35:26 PM | patterns not showing up correctly

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi raina, check the "View Range", like you can see in the image it's fine...

 



Attached Images

53890_wall.png

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Feb 26, 2009 at 2:07:12 PM | patterns not showing up correctly

#3

jreding


active
jreding Avatar

Joined: Fri, Nov 9, 2007
18 Posts
No Rating


I am having the same exact problem with my hatch. I think it has something to do with angles.  But I do not know the answer. Did you figure out what the problem is?

This user is offline

 

Thu, Feb 26, 2009 at 2:42:15 PM | patterns not showing up correctly

#4

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


Typhoon,

I am not so sure that is it I attached my view range for my first floor plan.  Tell me if there is something I need to set differently.

thanks,

Hey Jreding I have not figured it out yet.  Are you using 2008?  Maybe it has something to do with that.  Typhoon are you use 2009?



Attached Images

53953_view_range.jpg

This user is offline

 

Thu, Feb 26, 2009 at 2:44:19 PM | patterns not showing up correctly

#5

cercas


active

Joined: Tue, Oct 17, 2006
33 Posts
5 Stars: 3 Votes


Try setting the view depth to unlimited...

-----------------------------------

Joao Cercas 

On Revit 2010 (SP3)

This user is offline

 

Thu, Feb 26, 2009 at 3:04:15 PM | patterns not showing up correctly

#6

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


nope did not work.

This user is offline

 

Thu, Feb 26, 2009 at 3:49:39 PM | patterns not showing up correctly

#7

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


Did you try and use the paint bucket to applu a finish to this surface?

This user is offline

View Website

Thu, Feb 26, 2009 at 4:04:27 PM | patterns not showing up correctly

#8

KingRevit


active

Joined: Mon, Oct 15, 2007
321 Posts
4 Stars: 12 Votes


try changing your cut plane in the view range

This user is offline

 

Thu, Feb 26, 2009 at 4:17:14 PM | patterns not showing up correctly

#9

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4 Stars: 19 Votes


I don't think that this has anything to do with the view range.  The stairs below the wall can be seen.

This user is offline

View Website

Thu, Feb 26, 2009 at 4:37:05 PM | patterns not showing up correctly

#10

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi Raina, yeah i did that in 2009 BUT I recreate the model in 2008 and apply the material with the "Paint" tool and it's ok, are you using the "Web Update 3" of Revit????

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Feb 26, 2009 at 4:45:44 PM | patterns not showing up correctly

#11

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


The paint bucket worked see attached.  I agree I do not believe that it has anything to do with View Range.  For now I will use the work around.  As always I am up for any further suggestions.  Thank you everyone for your help.  This is my very first set of plans using Revit going for permit to the city then construction.  Wish me luck.

 

Thanks again,



This user is offline

 

Thu, Feb 26, 2009 at 4:55:09 PM | patterns not showing up correctly

#12

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


You didn't use the "Paint" tool???? What about this: http://www.revitcity.com/forums.php?action=viewthread&thread_id=14108

in that day i told you to use the "Paint" tool... Lol

GOOD LUCK....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Feb 26, 2009 at 6:31:46 PM | patterns not showing up correctly

#13

jreding


active
jreding Avatar

Joined: Fri, Nov 9, 2007
18 Posts
No Rating


Ok. none of this suggestions helped my drawing either. But when I plot the drawings the hatch does not look messed up.

RainaMc, is the pattern messed up when you print the dwg?


This user is offline

 

Thu, Feb 26, 2009 at 8:25:15 PM | patterns not showing up correctly

#14

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


Oops you are right Typhoon I forgot to use the paint tool.  LOL as well.

I do not have the Web update 3 I will look into that.

Jreding,

Mine seems to plot out just fine.  Maybe you should post/give a little more information on what you are having a problem with.  Is it stairs like this or is it something else that just is not showing the pattern correctly?


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit Hatch Patterns Different in Thin Lines Mode

Revit Building >> Technical Support

Tue, Apr 21, 2015 at 3:23:59 PM

0

Roof Truss line patterns

Revit Structure >> Technical Support

Wed, Apr 16, 2008 at 3:40:21 PM

4

prints not showing material patterns

Revit Building >> Technical Support

Thu, Dec 12, 2013 at 5:48:37 PM

6

model fill patterns

Revit Building >> Technical Support

Fri, Sep 23, 2005 at 4:57:54 PM

2

Surface Patterns in Perspective

Revit Building >> Technical Support

Fri, Jan 27, 2012 at 1:04:34 PM

1

Site Stats

Members:

1843213

Objects:

22620

Forum Posts:

152045

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 20.8218

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights