RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

52 Users Online (50 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Linework Tool and remaining black dots

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Jan 7, 2009 at 11:04:53 AM | Linework Tool and remaining black dots

#1

Keyholeren


active

Joined: Tue, Jul 3, 2007
12 Posts
No Rating


Revit Structure 2009.  I am using the linework tool to hide some parts of concrete walls where they intersect a pier for example.  The result I am getting are black dots at the corners I cannot hide.  I have looked through everything.  What am I missing?

Thanks

 

 


This user is offline

 

Wed, Jan 7, 2009 at 11:10:58 AM | Linework Tool and remaining black dots

#2

Keyholeren


active

Joined: Tue, Jul 3, 2007
12 Posts
No Rating


Got it.  I changed my plan view from wireframe to shading w/edges and they disappeared.

 Thanks.


This user is offline

 

Mon, Jan 19, 2009 at 9:54:45 PM | Linework Tool and remaining black dots

#3

emgeeo


active

Joined: Wed, Mar 12, 2008
322 Posts
3.5 Stars: 7 Votes


These are awesome little dots.  You can actually control line lengths with these as well.  Most will disappear by tabbing through to them after your initial selection.  However, some just seem to remain.  Shading with edges may not be the best solution if you have colors assigned to your objects.

 

When using the linteype overide, you should be able to pull these dots and then click on them again.  Keep pulling and clicking until they completely disappear.  That's how I remembered it working.  Play around with it until it works.  If you've spent 60 seconds on it, you've spent too much time.  Try it at multiple locations.  It should work.

 

I have a pizza to pick-up.

 

Let me know if does or doesn't work.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Linework tool issue

Revit Systems >> Technical Support

Mon, Sep 26, 2011 at 3:20:44 PM

5

Linework Tool (LW)

Revit Building >> Technical Support

Thu, Mar 11, 2010 at 4:34:30 PM

2

blue dots in linework

Revit Structure >> Technical Support

Wed, Aug 18, 2010 at 4:13:09 AM

1

Linework on column woes

Revit Building >> Technical Support

Fri, Apr 29, 2005 at 12:40:35 PM

2

Rendering Revit Architecture 2009 - Little Black dots!!!!

Revit Building >> Technical Support

Fri, Dec 19, 2008 at 5:42:49 AM

1

Site Stats

Members:

2016526

Objects:

22942

Forum Posts:

152203

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6006

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights