RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

151 Users Online (48 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> 3D view with photograph background displaying incorrectly

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Sep 17, 2008 at 5:26:44 AM | 3D view with photograph background displaying incorrectly

#1

vnd


active

Joined: Fri, Nov 5, 2004
97 Posts
3 Stars: 2 Votes


I am working with Revit 2009

My 3d perspective model is displaying as see through objects when i insert a photograph as background, as the attached shows. Why is this, and how can I make it display as a solid object so that you dont see through parts of the model through to the photograph?



-----------------------------------
VND

This user is offline

 

Wed, Sep 17, 2008 at 7:40:51 AM | 3D view with photograph background displaying incorrectly

#2

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4.5 Stars: 18 Votes


Try switching the shadows on.

This user is offline

View Website

Fri, Sep 19, 2008 at 4:28:23 AM | 3D view with photograph background displaying incorrectly

#3

vnd


active

Joined: Fri, Nov 5, 2004
97 Posts
3 Stars: 2 Votes


Thanks. That worked.

-----------------------------------
VND

This user is offline

 

Fri, Sep 19, 2008 at 7:52:55 AM | 3D view with photograph background displaying incorrectly

#4

tim123


active

Joined: Tue, Apr 12, 2005
1310 Posts
4.5 Stars: 18 Votes


No problem.

If you don't want to see the shadows, they can be turned down in the advanced model graphic settings in the view properties.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall Build-up displaying incorrectly

Revit Building >> Technical Support

Wed, Sep 25, 2013 at 1:39:49 PM

1

Parent View not Displaying Revit Architecture 2008

Revit Building >> Technical Support

Wed, Sep 3, 2008 at 3:00:44 PM

0

Plumbing fixtures not displaying

Community >> The Studio

Mon, Feb 6, 2006 at 7:12:33 AM

4

Properties window and Project Browser displaying incorrectly

Revit Building >> Technical Support

Fri, Aug 7, 2015 at 1:35:37 PM

1

Elevations and Axonometrics not displaying correctly.

Revit Building >> Technical Support

Thu, Jan 7, 2010 at 10:55:05 PM

0

Site Stats

Members:

1474222

Objects:

21058

Forum Posts:

151021

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1733

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights