RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

207 Users Online (88 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> RAC2009 - color schemes don't show up

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jun 16, 2008 at 11:38:20 AM | RAC2009 - color schemes don't show up

#1

jcs001


active

Joined: Mon, Dec 17, 2007
8 Posts
No Rating


Hello,

I am using revit 2009

I set up a color scheme, and i assigned it to a plan view just like I always do. I added rooms, and i assigned the color scheme tag to the view.

The areas of the rooms are displayed, however the colors in the rooms simply don't show up. I check Visibility/Graphics, (VG /Model Graphics/Color fill is checked),  I checked everything without success.

Unfortunatly i have to finish my work till tomorrow morning, if anyone knows why this is happening in RAC2009 and how to solve this problem please let me know,

thx in advance


This user is offline

 

Mon, Jun 16, 2008 at 8:05:20 PM | RAC2009 - color schemes don't show up

#2

mhans


active

Joined: Tue, Nov 7, 2006
456 Posts
3 Stars: 10 Votes


You have to activate the Color Fill Scheme under Setting pulldown menu. It's very straightforward, you can go per room, per area, per dept, etc.

-----------------------------------

Motto: "No Post left behind"

This user is offline

 

Tue, Jun 17, 2008 at 10:21:59 AM | RAC2009 - color schemes don't show up

#3

jcs001


active

Joined: Mon, Dec 17, 2007
8 Posts
No Rating


Hello. Thanks for your reply to my post. I have all them activated. The color scheme legend also appears ok, only the room color don't.

This user is offline

 

Wed, Jun 18, 2008 at 12:47:34 PM | RAC2009 - color schemes don't show up

#4

SteveB


active

Joined: Sat, Oct 25, 2003
411 Posts
4 Stars: 4 Votes


what was the answer to making the colors display on the plan.  Mine are activated in the "settings" pull down (check box "visible"Winking, the legend appears, but the rooms aren't filling with colors. 

This user is offline

View Website

Wed, Jun 18, 2008 at 1:44:48 PM | RAC2009 - color schemes don't show up

#5

jcs001


active

Joined: Mon, Dec 17, 2007
8 Posts
No Rating


 

"Mine are activated in the "settings" pull down (check box "visible"Winking, the legend appears, but the rooms aren't filling with colors."

 This is precisly what's happening to me...


This user is offline

 

Wed, Jun 18, 2008 at 9:34:04 PM | RAC2009 - color schemes don't show up

#6

mhans


active

Joined: Tue, Nov 7, 2006
456 Posts
3 Stars: 10 Votes


You are ask to set the color scheme the first time you insert a Color Scheme Legend. if you choose the default "Department" when click the Color Schem Layout from the Room and Area Browser, you will not have any colors because your rooms are not departamentalize yet. Select Name instead. Then you'll have your colors. Discover!

-----------------------------------

Motto: "No Post left behind"

This user is offline

 

Thu, Jun 19, 2008 at 10:55:26 AM | RAC2009 - color schemes don't show up

#7

jcs001


active

Joined: Mon, Dec 17, 2007
8 Posts
No Rating


 Solved  by the Autodesk certified dealer: the problem was because of the material applied to the floor. On the surface Pattern of the material under graphics tab, I had a color (white). Changing it to <none> solved the problem - all the room colors according to the color schemes now appear correctly.

Thanks everyone for trying to help!


This user is offline

 

Thu, Jun 19, 2008 at 12:12:25 PM | RAC2009 - color schemes don't show up

#8

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 364 Votes


You have indirectly pointed out one of the problems members have in answering questions here.  There are many variables that come into play and sometimes they are not very obvious. 

 

Thanks for passing on your discovery so that others will learn from it.

 

 


This user is offline

 

Sun, May 2, 2010 at 3:29:06 PM | RAC2009 - color schemes don't show up

#9

troublony


active

Joined: Wed, Apr 7, 2010
1 Posts
No Rating


I had a similar problem b/c I hadn't yet assigned the view a color scheme yet.  To do this:

 select the view _ VP _ Color Scheme  --> select desired color scheme


-----------------------------------

fear no CAD

This user is offline

 

Mon, Jun 24, 2013 at 2:04:35 PM | RAC2009 - color schemes don't show up

Thread Post Kudo! Thread Post Kudo! #10

FWASDrafter


active
FWASDrafter Avatar

Joined: Wed, Sep 9, 2009
12 Posts
No Rating


To add to this thread I found that in order for my colors to show up I had to turn on the Rooms Color Fill under visibility and graphics settings.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Color Schemes

Revit Building >> Technical Support

Thu, May 23, 2013 at 5:35:43 PM

1

area color schemes

Community >> Newbies

Fri, Jan 27, 2012 at 8:36:28 PM

7

Color Schemes - Revit 2009

Revit Structure >> Technical Support

Fri, May 8, 2009 at 5:02:04 PM

4

"System Color Schemes" not regular color schemes in Elevation or Section views

Revit Systems >> Technical Support

Mon, Mar 22, 2010 at 11:00:00 PM

3

Revit Spot Elevations, Rooms and Color Schemes Problem

Revit Building >> Technical Support

Mon, Jun 24, 2013 at 5:46:35 PM

0

Site Stats

Members:

1606060

Objects:

21959

Forum Posts:

151570

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.3259

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights