RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

137 Users Online (33 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Can't load groups created in 8.1 into 2008

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jan 17, 2008 at 1:49:17 AM | Can't load groups created in 8.1 into 2008

#1

Peter1


active

Joined: Wed, Nov 30, 2005
3 Posts
No Rating


Hi,

I have been trying to load detail groups created in Revit Building 8.1 into Revit Architecture 2008 but it is not working. It starts the load nad shows the message "this is a one time upgrade..." but then a message saying "failed to open document" comes up. I have had no problem loading 8.1 families into 2008. does anyone know what may be causing this and how to get around it?

 Cheers.


This user is offline

 

Fri, Jan 18, 2008 at 11:46:46 AM | Can't load groups created in 8.1 into 2008

#2

puzzle


active

Joined: Mon, Sep 19, 2005
217 Posts
4 Stars: 9 Votes


I had the same problem trying to open 8.1 file ing 2008. Found out from a friend who had the same problem that if you turn your computer clock back to 2007 it opened the files without a problem. Then saved to 2008 and turn the clock back.

-----------------------------------

Macca

Sunshine Coast

QLD Australia

This user is offline

View Website

Fri, Jan 18, 2008 at 3:22:02 PM | Can't load groups created in 8.1 into 2008

#3

brettgoodchild


active
brettgoodchild Avatar

Joined: Sat, Feb 4, 2006
425 Posts
4 Stars: 17 Votes


This could be the Y2K8 issue.

Check your version of revit by going to the help menu, about and in the upper right corner it shows the build version,

The newest build is 20080101_2345 and can be downloaded from here:

 

http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=9408083

 

 


-----------------------------------

"You cannot escape the responsibility of tomorrow by evading it today. "
                             ~ Abraham Lincoln

This user is offline

 

Mon, Jan 21, 2008 at 10:28:25 PM | Can't load groups created in 8.1 into 2008

#4

MichaelM


active
MichaelM Avatar

Joined: Tue, Dec 7, 2004
4 Posts
No Rating


I was having the same problem with older projects.  The clock thing worked too.


This user is offline

View Website

Wed, Jan 23, 2008 at 3:12:00 AM | Can't load groups created in 8.1 into 2008

#5

Peter1


active

Joined: Wed, Nov 30, 2005
3 Posts
No Rating


Many thanks guys, that worked. You've saved me a lot of hassle and frustration.

 Cheers

Peter


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2008 Groups

Revit Building >> Technical Support

Tue, Apr 17, 2007 at 7:08:31 PM

5

cannot load families into my project

Revit Building >> Technical Support

Tue, Aug 15, 2006 at 7:20:21 PM

2

Exporting the Groups to ACAD as Blocks

Revit Building >> Technical Support

Tue, Mar 19, 2019 at 7:45:52 AM

4

Attached detail groups missing from model groups...

Revit Building >> Technical Support

Mon, Aug 17, 2009 at 1:11:10 PM

2

Can't load annotations

Revit Building >> Technical Support

Wed, Jun 27, 2007 at 9:23:05 PM

1

Site Stats

Members:

1842236

Objects:

22620

Forum Posts:

152043

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8791

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights