RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

417 Users Online (247 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> URGENT: Linked Lights not showing in Render

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Dec 5, 2007 at 1:38:08 PM | URGENT: Linked Lights not showing in Render

#1

brinkhoffs52


active

Joined: Mon, Feb 6, 2006
5 Posts
No Rating


Hey all,

 Here is my dilemma.  I am trying to do a rendering of my building at night.  THe building is linked into my site plan.  I am rendering the view in my site plan file.

 I have several ground lights, lighted bollards, street lamps etc, that are rendering just fine, the problem is that the lights that are part of the building on the ext, and on the inside of the building are not showing up in the render. It is as if all the lights in the linked file are turned off (even though for most views i looked at in the other file i always had them turned on).  I have no way to get to them to turn them on or off when I am changing settings in the site plan file. Its like they don't exist as lights in the site plan file. 

I tried binding the link, but my bldg file is too large for it to want to link successfully.

I tried turning off both view culling and backface culling whcih was causing glitches before.  And I made sure that the transparancy bounces are high enough to let it through the multiple layers of glass.

 Referenced attached Jpeg.  Its a quick render, but there are supposed to be lights that are on inside the building (roughly around the top middle of the page).  I also attached a real quick daytime one for comparison so u see the bldg outline. 

Please help.  I have my project due thursday Morning Sad

 



Attached Images

30496_Entrance_Day.jpg30496_Entrance_Night.jpg

This user is offline

 

Wed, Dec 5, 2007 at 7:54:36 PM | URGENT: Linked Lights not showing in Render

#2

brinkhoffs52


active

Joined: Mon, Feb 6, 2006
5 Posts
No Rating


After talking with several other guys in my major and a professor.  Determined that it isnt really feasible.  

 

Work around was i ended up importing the site into the bldg file.   I did a copy and paste, but i suppose you could ahve linked it the other way, just so long as you added your lighting fixtures in the bldg file and not into the linked site file. 


This user is offline

 

Wed, Dec 5, 2007 at 8:02:47 PM | URGENT: Linked Lights not showing in Render

#3

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 361 Votes


We all thank you for the follow up.  Wish everyone did that.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

very urgent- S.O.S!!! applying lights on render

Revit Building >> Technical Support

Fri, Feb 10, 2006 at 9:22:49 PM

1

My lights wont render!!!

Revit Building >> Technical Support

Tue, May 1, 2012 at 11:59:06 AM

1

Lights Not Showing Up In Render

General Discussion >> Revit Project Management

Thu, Jan 23, 2020 at 9:12:56 PM

1

Render exterior view with artificial lights - how to make interior glow?

Revit Building >> Technical Support

Sun, Mar 11, 2012 at 5:45:28 PM

6

Lights not acknowledged?

Revit Building >> Technical Support

Thu, Jun 23, 2011 at 12:03:41 PM

5

Site Stats

Members:

1531764

Objects:

21320

Forum Posts:

151323

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8820

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights