RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

156 Users Online (56 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Sketching Mode

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 24, 2007 at 11:12:58 PM | Sketching Mode

#1

rgvjr


active

Joined: Fri, Aug 17, 2007
19 Posts
5 Stars: 1 Votes


Help...What visibility parameter is controlling the display of the sketching lines (pink) when it is not visible during the sketching mode.   When I start putting lines in it gives a warning to check visibility parameters..... Some views are behaving alright but I can't get it some view even if I apply view templates made from functioning ones....thanks for the help.

 

 RGV


This user is offline

 

Thu, Oct 25, 2007 at 8:57:16 AM | Sketching Mode

#2

KingRevit


active

Joined: Mon, Oct 15, 2007
321 Posts
4 Stars: 12 Votes


vv

model catagory

lines

make sure lines it ticked, it doesn't matter if the sub catagories are turned off once the main lines button is ticked

 


This user is offline

 

Fri, Oct 26, 2007 at 12:17:08 PM | Sketching Mode

#3

KingRevit


active

Joined: Mon, Oct 15, 2007
321 Posts
4 Stars: 12 Votes


also i was training a new user yesterday and they got the exact same problem as you. you may of done the same as them.

did you move your elevation sympol in a plan view. if you did you may of only moved one of the 2 parts your meant o move.

easiset way to fix it is delete your elevation thats giving you a prolem and place in a new elevation.

 

hope this helps

 


This user is offline

 

Fri, Oct 26, 2007 at 6:58:22 PM | Sketching Mode

#4

rgvjr


active

Joined: Fri, Aug 17, 2007
19 Posts
5 Stars: 1 Votes


Thanks so much mate..i got it.  You're right had some something to do with the elevation symbol....cheers.    rgvjr

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Can I render in Family mode?

Revit Building >> Technical Support

Mon, Mar 29, 2010 at 11:37:04 AM

4

Question about sketch Mode

Revit Building >> Technical Support

Fri, Jan 18, 2013 at 12:34:56 AM

3

Sketching programmes

General Discussion >> Revit Project Management

Mon, Jan 16, 2012 at 9:11:46 AM

2

Roof design problems

Revit Building >> Technical Support

Tue, Mar 10, 2009 at 4:36:32 PM

2

Filled Region Sketch Mode

Revit Building >> Technical Support

Tue, Nov 17, 2015 at 7:28:34 PM

1

Site Stats

Members:

1797630

Objects:

22518

Forum Posts:

151982

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.0547

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights