RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

213 Users Online (59 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Workflow & Implementation >> Worksets >> WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Oct 23, 2007 at 4:02:22 PM | WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

#1

Urbaneagle


active

Joined: Tue, Apr 3, 2007
10 Posts
No Rating


I am repeating my self with this post in the appropriate forum. By mistake I have posted this in other forum.

To create a central file I have enabled worksets and added user-created worksets (floors, roofs, furniture, etc.). After that when I am trying to move elements to the appropriate worksets by elements property under Identity Data it does not show user-created worksets.other then workset1.

I am using Revit Architecture  2008.

Please help.

Thanks


This user is offline

View Website

Tue, Oct 23, 2007 at 4:21:57 PM | WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

#2

laurabh


active

Joined: Wed, Apr 26, 2006
76 Posts
5 Stars: 1 Votes


Elements must be editable to change their workset.  If under Identity Data, Workset 1 is grayed out, that means the element is not editable and you can't change the workset.  So, right click on the element and select "Make Elements Editable" to change the workset.  The easier way to do it is to make sure everyone has saved to central and then gets out of the file.  Then make the entire workset editable, and move elements to the proper workset as needed.


This user is offline

 

Tue, Oct 23, 2007 at 4:44:37 PM | WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

#3

Urbaneagle


active

Joined: Tue, Apr 3, 2007
10 Posts
No Rating


When I select an individual element and go to properties I can see the workset1. It’s not grayed out. But when I click on the pull down button next to it, it doesn’t show me other user-created worksets to select from. I have checked that all worksets are editable and opened. Also if I create a new elements by making newly created workset active, the new elements shows new workset under properties but again it does not allow me to assign it to other then that workset.Any help on this is highly appreciated.Thanks 

 


This user is offline

View Website

Tue, Oct 23, 2007 at 7:36:13 PM | WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

#4

Urbaneagle


active

Joined: Tue, Apr 3, 2007
10 Posts
No Rating


There was a problem with my REVIT Architecture 2008. I had to reinstalled it and now it just works fine with the workset properties.

Thanks for your help.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

WORKSET - problem moving elements to the appropriate worksets PLEASE HELP

Revit Building >> Technical Support

Wed, Feb 1, 2012 at 11:04:15 PM

2

linked file elements on host workset...help

Revit Systems >> Technical Support

Fri, May 4, 2012 at 10:46:58 AM

1

Cant Delete one of My worksets...please help

Revit Building >> Technical Support

Thu, Feb 14, 2019 at 7:48:12 PM

13

Worksets Problem!

Revit Building >> Technical Support

Mon, Mar 25, 2013 at 1:35:25 PM

2

Editing elements of locked worksets

Workflow & Implementation >> Worksets

Sat, Mar 7, 2009 at 4:39:42 PM

3

Site Stats

Members:

1664531

Objects:

22111

Forum Posts:

151711

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7395

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights