RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

185 Users Online (72 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Area plan and colour scheme issue: 2008

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 17, 2007 at 8:46:46 AM | Area plan and colour scheme issue: 2008

#1

Safety


active

Joined: Fri, Mar 2, 2007
68 Posts
1 Stars: 1 Votes


Hi need some help!!

I have a area plan that is shown correctly with its view range settings, as soon as a put a colour scheme on all levels below show up?? I do not understand why it does this! My settings show that my floors are on! And like i said the view range settings are correct when i switch the colour scheme off?? I also tried setting the colour scheme to background and foreground and it doesn't seem to do anything! Still same problem! 

How do i solve this problem, cause i would like to show my colour scheme with the correct areas and show the surrounding objects below on the plan!

Please help its a urgent matter!

Thanks in advance!


This user is offline

 

Wed, Oct 17, 2007 at 10:51:47 PM | Area plan and colour scheme issue: 2008

#2

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 93 Votes


It almost sounds like you are using 9.1 as it used to turn off floors in order to show a colour fill.  However, 2008 doesn't turn off the floors...

I'd strongly suggest sending the file to support as there is a possibility the view is corrupt - try creating a new view and applying a colour fill and see if you get the same results.

It also could be something simple, but because there could be so many minor things it makes it difficult to diagnose without looking at the file.  Try using your "reveal hidden elements" tool to ensure nothing is hidden.

Also, adjust your view range so it only includes the level you want to see and ensure the view is in hidden line mode.

 HTH.


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Thu, Oct 18, 2007 at 7:26:53 AM | Area plan and colour scheme issue: 2008

#3

Safety


active

Joined: Fri, Mar 2, 2007
68 Posts
1 Stars: 1 Votes


The file/project I am working on was a 9.1 File that was converted to be used with 2008

When we upgraded our software! Could it be possible, that the conversion doesnt iron out issues from 9.1??How would we go about it to ensure we remove this issue?

 My first thought was that curse its the same as 9.1 floors are off/ but when i checked they where still on! I will go through the steps as you descibe and hopefully it reveals something!

 Any other Ideas maybe?

Thanks for Answering Mr. Spot


This user is offline

 

Fri, Nov 30, 2007 at 4:39:39 AM | Area plan and colour scheme issue: 2008

#4

Birdman


active

Joined: Mon, Oct 4, 2004
23 Posts
No Rating


I too have a similar problem - the model is fine in hidden line but as soon as I add a colour scheme hidden objects are displayed as if wireframe.

I have recreated this problem with the latest 2008 so it is not a conversion problem with 9.1

The only way we can work around this is to use filled regions instead of colour schemes

Sample model attached - Any suggestions?

Mark

  

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Room & Area Colour Scheme

Revit Building >> Technical Support

Tue, Nov 25, 2008 at 4:37:48 AM

4

How to undo floor invisibility due to colour scheme (I assume)? Revit Buildi2008

Revit Building >> Technical Support

Thu, May 22, 2008 at 2:38:07 PM

0

Elevation Colour Scheme

Revit Building >> Technical Support

Wed, Aug 6, 2014 at 8:55:15 AM

6

Colour Scheme (Areas) disappears when a plan region is added

General Discussion >> Revit Project Management

Sun, Apr 19, 2015 at 4:27:47 PM

1

Colour fills on sections? Revit 2008.

Revit Building >> Technical Support

Tue, Feb 10, 2009 at 2:32:39 PM

4

Site Stats

Members:

1779208

Objects:

22479

Forum Posts:

151939

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8923

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights