RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

46 Users Online (45 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> Problem with structural members cutting in plan

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jul 26, 2007 at 1:51:10 PM | Problem with structural members cutting in plan

#1

kjmiller


active

Joined: Tue, Jul 17, 2007
1 Posts
No Rating


We cannot figure out why our cross bracing and diagonal columns will not cut properly in plan. We've checked out view range and it's set properly and cuts everything else as it should. The cross bracing shows up in plan as if you were looking at it from above and all adjacent elements (walls, doors, etc.) cut properly at 4'. It's especially odd because these bracing members DO cut properly in the wall sections. Can anyone provdide insight into this seemingly correctable problem?

This user is offline

 

Sat, Jul 28, 2007 at 7:36:07 PM | Problem with structural members cutting in plan

#2

eldados


site moderator|||
eldados Avatar

Joined: Mon, Mar 14, 2005
777 Posts
4.5 Stars: 8 Votes


is the diagonal column in place family? if not, check the family itself and the settings for the cut view, you might need to add a field region as well..

-----------------------------------

Integrator

Architectural Engineering Construction

KarelCAD

This user is offline

View Website

Thu, Feb 14, 2008 at 4:10:35 PM | Problem with structural members cutting in plan

#3

ktam


active

Joined: Tue, Mar 7, 2006
15 Posts
No Rating


There is no way to make revit structural braces show correctly cut at 4'-0" on floor plans because the family is created on horizontal working plane.  Now I have the solution.  I created a vertical bracing family that show correctly cut at 4'-0" above floor level.  Anyone suffering from this problem can download it.  Search under my username.


This user is offline

 

Mon, Apr 6, 2009 at 12:43:32 PM | Problem with structural members cutting in plan

#4

sharrisobrienatkins


active

Joined: Mon, Apr 6, 2009
1 Posts
No Rating


we are running into same problem, even using ktam object, we have the same problem. Sad  Any more ideas?

This user is offline

 

Fri, Nov 5, 2021 at 1:08:56 PM | Problem with structural members cutting in plan

#5

hanbyjm


active

Joined: Wed, Oct 3, 2018
0 Posts
5 Stars: 1 Votes


2021 Any new updates for this problem?

Just found this. so simple!

Revitize - Another Revit Blog: Structural Framing and Plan display

 

 



Edited on: Fri, Nov 5, 2021 at 2:32:32 PM

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Structural link not cutting toposurface

Revit Building >> Technical Support

Thu, Mar 7, 2013 at 7:26:34 AM

3

Cutting Structural Framing Members with other members in Revit 2012

Revit Structure >> Technical Support

Tue, Jan 31, 2012 at 10:54:50 PM

0

Sloping Structural Members

Revit Building >> Technical Support

Sun, Jan 9, 2005 at 5:32:40 PM

3

Structural Members not showing up in any view- Revit Arch 2011

Revit Building >> Technical Support

Thu, May 19, 2011 at 12:11:08 PM

2

Curved structural members??

Revit Building >> Technical Support

Tue, Apr 6, 2010 at 11:35:56 AM

2

Site Stats

Members:

2016495

Objects:

22942

Forum Posts:

152203

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1040

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights