RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

326 Users Online (164 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> advanced model graphics/shadows

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jan 24, 2005 at 3:37:35 AM | advanced model graphics/shadows

#1

jamiethearchitect


active

Joined: Thu, Dec 23, 2004
1 Posts
No Rating


Is anybody finding that v7 is extemely slow, compared to 6.1, when using shadows on elevations? I've found that a print preview takes 15 minutes, as opposed to 5 seconds?

This user is offline

 

Mon, Jan 24, 2005 at 6:18:37 AM | RE: advanced model graphics/shadows

#2

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 92 Votes


For general modelling i'd say they were on par, if not 7.0 would be a tad faster. As for printing shadow views. Printing these is equivalent to printing a 3d view as all the views have to be rasterized and are printed as large high quality jpg/tif files. If you check your print queue after printing one of these the files are typically around 330MB! As you can imagine it takes a lot of processing to do this. Solution turn off shadows unless they are for presentation (to be issued). HTH.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

INTERIOR ELEVATIONS - ADVANCED MODEL GRAPHICS

Revit Building >> Technical Support

Mon, May 4, 2009 at 1:45:28 PM

7

graphics for shadows

Revit Building >> Technical Support

Fri, Sep 7, 2012 at 3:46:58 AM

4

Revit 2011: Linked model not displaying casting shadows

Revit Building >> Technical Support

Tue, Sep 28, 2010 at 6:55:13 PM

5

Linked Models don't cast shadows???

Revit Building >> Technical Support

Tue, Sep 28, 2010 at 1:48:07 AM

2

Dots appear on screen When Shados are turned on

Revit Building >> Technical Support

Tue, Apr 8, 2008 at 5:28:18 AM

1

Site Stats

Members:

1511182

Objects:

21248

Forum Posts:

151236

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7061

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights