RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

160 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> rendering issue

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, May 21, 2007 at 7:54:20 AM | rendering issue

#1

jberri


active

Joined: Tue, May 16, 2006
27 Posts
No Rating


the issue we have is when rendering in a perspective view, colour and texture of some

materials such as grass, road surface... do not show up

(while there is no such problem with other materials) , they remain grey

but they are visible when rendering the 3D model. The materials have been selected

in accurender as expected. 

Help would be very much appreciated!


This user is offline

 

Mon, May 21, 2007 at 6:39:08 PM | rendering issue

#2

archdan


active

Joined: Wed, Nov 10, 2004
82 Posts
3.5 Stars: 2 Votes


Try checking the phase filter, for the view.  If something is in a previous phase and your phase filter is set to "previous + New", everything modeled in the previous phase would have its material overridden by the phasing material with a default grey.


This user is offline

 

Tue, May 22, 2007 at 4:27:43 AM | archdan

#3

jberri


active

Joined: Tue, May 16, 2006
27 Posts
No Rating


Quoting archdan from 2007-05-21 13:39:08

"

Try checking the phase filter, for the view. If something is in a previous phase and your phase filter is set to "previous + New", everything modeled in the previous phase would have its material overridden by the phasing material with a default grey.

"

 

Many thanks for your help!

It worked beautifully, sometimes simple answers are the most difficult to

work out! 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

09' Rendering Issue

Revit Building >> Technical Support

Wed, Jun 3, 2009 at 9:22:51 PM

11

issue with rendering

Revit Building >> Technical Support

Tue, Nov 24, 2009 at 12:18:48 PM

1

Complete Rendering

General Discussion >> Revit Project Management

Tue, Mar 27, 2012 at 11:12:31 PM

6

Rendering issue

Revit Building >> Technical Support

Tue, Jan 31, 2012 at 3:57:45 PM

2

Render Issue

Revit Building >> Technical Support

Mon, Aug 24, 2015 at 12:01:38 PM

1

Site Stats

Members:

1417881

Objects:

20398

Forum Posts:

150461

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 6.1804

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights