RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

249 Users Online (119 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> problem with rendering decals

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, May 11, 2007 at 9:12:20 PM | problem with rendering decals

#1

mclary


active

Joined: Wed, May 9, 2007
3 Posts
No Rating


I have been having trouble with decals when rendering. Some decals show up fine and some have a "checkerboard" look to them. Below is an example. Any suggestions? tips? I am using Revit Building 9.1.

Attached Images

23249_3D_View_131.jpg

This user is offline

 

Mon, May 14, 2007 at 6:35:14 PM | problem with rendering decals

#2

rkitect


active
rkitect Avatar

Joined: Thu, Dec 16, 2004
792 Posts
4 Stars: 29 Votes


It looks like your decal is too close tot he wall.  Try bringing it away from the wall a smidge.  See if that works.

 

Let us know!  Good luck! 


-----------------------------------

-//------------------------

Carl - rkitecsure[at]gmail.com

Need help? I'm probably in my chat room!

You fell victim to one of the classic blunders. The most famous is never get involved in a land war in asia, but only slightly less well known is this! Never go in against a Sicilian when death is on the line!

This user is offline

View Website

Mon, May 14, 2007 at 10:44:57 PM | problem with rendering decals

#3

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 91 Votes


Hmm... You may find its the two accurender trees in front of the wall. Do a test rendering without them there and see if it still occurs.

-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

problem rendering decals

Revit Building >> Technical Support

Tue, Aug 3, 2010 at 1:18:16 PM

2

Decals not Rendering in 2010/12

Revit Building >> Technical Support

Wed, Jul 20, 2011 at 6:34:53 PM

4

Rendering Decals

Revit Building >> Technical Support

Fri, May 8, 2009 at 4:45:11 PM

4

Decals not showing..

Revit Building >> Technical Support

Fri, Feb 16, 2018 at 3:39:04 PM

12

Decals not rendering

Revit Building >> Technical Support

Wed, Aug 17, 2011 at 4:00:09 PM

8

Site Stats

Members:

1473276

Objects:

21052

Forum Posts:

151015

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6756

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights