RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

296 Users Online (144 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> Exporting Sections into AutoCAD

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Mar 27, 2007 at 9:53:45 PM | Exporting Sections into AutoCAD

#1

KRACeleste


active
KRACeleste Avatar

Joined: Tue, Jun 6, 2006
4 Posts
No Rating


I have encountered a very interesting problem with one of my section views while trying to export it to AutoCAD.  First, the program gave me an out of memory message error.  So, we "upped" the RAM in my computer from 2.5G to 4G, cleared the hard disk of any clutter, and tried again.  This solved most of the issues although it is still extremely slow; approximately 1.5 to 2 hours per section view. All but one of the sections exported without running out of memory.  The view that isn't working has no settings that vary from the others that did work.  I followed the same process of creating the section, then eliminating any reference plane or lines that might be showing in the visibility graphics menu, and exporting.  I did this on 6 other sections and they all worked but then one just would not.  I tried putting a new section view very near but not in the exact location of the view that wasn't exporting and had the same problem.  I tried reversing the direction in which the section was working and this worked.  However it isn't the desired section.  The only thing I can come up with is that the model is too large for my computer to handle all at once?  But I am not sure.  The other thing I thought about trying, after reading other people's issues and threads, is ungrouping things might speed up the process.  I don't know if grouping things is causing the out of memory error though.  I tried also turning off model components in the view that aren't visible anyway, that might just be adding to the file size.  But this didn't work either.  Has anyone else run into this problem?  Is there anything I should be doing?  How can I make this work?  Thanks everyone.

 Celeste


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Exporting Sections to AutoCAD

Revit Building >> Technical Support

Thu, Jun 16, 2005 at 9:53:41 PM

1

EXPORTING TO AUTOCAD- WITH NO COLOR FILLS

Community >> The Studio

Sat, Mar 31, 2018 at 8:07:56 AM

9

Trouble w/ exporting to AutoCad

Revit Building >> Technical Support

Thu, Jan 20, 2011 at 5:18:07 PM

8

exporting to AutoCad

Revit Building >> Technical Support

Thu, Jun 20, 2013 at 6:24:08 PM

3

exporting sheet to autocad

Revit Building >> Technical Support

Sat, Oct 22, 2011 at 11:09:49 AM

0

Site Stats

Members:

1633163

Objects:

22067

Forum Posts:

151656

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4267

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights