RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

210 Users Online (89 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Texture Map Problems

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Feb 22, 2007 at 8:03:59 PM | Texture Map Problems

#1

Solopk


active

Joined: Tue, Jan 6, 2004
15 Posts
No Rating


I am having an issue with texture maps behaving correctly at levels.  On my exterior elevations and perspectives, there seems to be a void in the texture at the level lines.  This leaves a strange condition when trying to convey an accurate brick pattern.  See attached image between first and second floor line.  Any thoughts on how to correct this?  Thanks

Attached Images

20721_2.jpg

This user is offline

 

Fri, Feb 23, 2007 at 1:34:20 AM | Texture Map Problems

#2

framerman


active

Joined: Tue, Jun 29, 2004
543 Posts
4 Stars: 12 Votes


it looks like you pattern is missing the horizontal grout line there which would lead me to believe that the hatch pattern isn't aligned properly. you can select your hatch lines by tabbing through if you've never done it before.

This user is offline

View Website

Mon, Feb 26, 2007 at 1:56:31 AM | Texture Map Problems

#3

Rookwood


active

Joined: Tue, Dec 2, 2003
36 Posts
No Rating


Common problem when stacking walls (constraining from level to level) or editing wall profiles. One reason to constrain your exterior walls from top of foundation to roof level.

Try this and I believe you will see this problem dissapear.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

MAP TEXTURE IMAGES TO ELEVATIONS AND FLOOR PLANS

Revit Building >> Technical Support

Mon, Mar 5, 2007 at 8:39:54 PM

5

Revit to 3D Max Texture map offset.

Revit Building >> Technical Support

Thu, Oct 16, 2008 at 8:25:20 PM

0

Texture Map Gets Messed up after cut. (revit 2013)

Revit Building >> Technical Support

Mon, Jul 1, 2013 at 2:10:10 PM

1

metal building question

Revit Building >> Technical Support

Sat, Dec 21, 2013 at 2:39:28 AM

1

Help... Applying Rendering Texture to Sloping Wall

Revit Building >> Technical Support

Mon, Dec 8, 2008 at 11:47:54 AM

1

Site Stats

Members:

1649740

Objects:

22095

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2891

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights