RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

163 Users Online (46 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> In-Place Family sweeps issue

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jan 23, 2007 at 6:12:11 PM | In-Place Family sweeps issue

#1

blake


active

Joined: Tue, Aug 8, 2006
56 Posts
3 Stars: 2 Votes


So I am trying to make a sill sweep.  I have made a window with the sweep built is but that has its limits.  We commonly have sills that wrap up the side of the window.  I can create the sweep just fine the issue comes with applying material.  The surface pattern does not appear on the sweep.  It will change color but apply no pattern.  I do not want to have two ways of applying sweeps.  So I would like to take them out of the window but the brick soldier pattern will not appear. 

Is this something I am doing wrong or do patterns not show up on sweeps?


This user is offline

 

Wed, Jan 24, 2007 at 1:13:44 AM | In-Place Family sweeps issue

#2

framerman


active

Joined: Tue, Jun 29, 2004
543 Posts
4 Stars: 12 Votes


you don't happen to have your view set to coarse do you? this could be the culprit. Or maybe the scale of the surface pattern is off, but I don't think it would be that.

This user is offline

View Website

Wed, Jan 24, 2007 at 4:09:31 AM | In-Place Family sweeps issue

#3

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 92 Votes


Also note, surface patterns will not show on a curved surface.

-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Tue, May 15, 2007 at 9:56:50 PM | In-Place Family sweeps issue

#4

parleyburnett


active

Joined: Thu, Feb 3, 2005
24 Posts
1 Stars: 1 Votes


Blake, I've had this same issue numerous times and I am pulling my hair out.  It seems that sometimes my in place families don't like to show surface patterns. The surfaces are not curved nor are the profiles complicated.  My detail level is set to fine.  I've tried everything.  The only thing is though.. If I have a element in that same family that has a surface pattern appearing I can set the troublesome element to the same material and THEN join the two together.  For some reason it then shows the element with a surface pattern. This may provide some insight but for the most part i'm pretty frustrated with this as well...

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall Sweeps or In-Place Family Sweeps

Revit Building >> Technical Support

Thu, Sep 17, 2009 at 1:07:58 AM

4

Walls with automatic wall sweeps

Revit Systems >> Technical Support

Fri, Aug 31, 2012 at 8:58:55 AM

3

Vertical Wall Sweeps

Revit Building >> Technical Support

Wed, Nov 7, 2007 at 10:46:08 PM

2

Hidding Wall Sweeps in Plan [ 1 2 ]

Revit Building >> Technical Support

Thu, May 11, 2017 at 9:17:56 PM

18

Waqll Sweeps- Revit 2015

Revit Building >> Technical Support

Mon, Mar 9, 2015 at 3:02:03 PM

4

Site Stats

Members:

1650290

Objects:

22097

Forum Posts:

151692

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.7427

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights