RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

188 Users Online (58 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Section Mark Not appearing (i've checked the Hide scale...)

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jan 19, 2007 at 3:52:34 PM | Section Mark Not appearing (i've checked the Hide scale...)

#1

stephenwhelan31


active

Joined: Fri, Sep 1, 2006
3 Posts
No Rating


I have a building with 4 floors. I want to create a section through all the floors. I go to Ground Floor which is at a scale of 1:200 and i draw a section mark. I go to the section and the section is showing all floors. I go to first floor the section marker is there then i go to the second and third floor but the section marker is not there? I am having this problem when creating section on other floor as well. Is this a problem with revit structure 4? This is my third project with the software and i have not come across this.

 Also you might find interesting. I went to the section and took the view extence away from the ground and first floor so that when i went to these floor plans the section marker was gone. Now the section view is still showing the second and third floor but still there is no marker on these floors. When i tried the find Referring views, Revit says there is none! I've played around the hide at a certain scale but this has no affact other than working as it should with views that the sections are on.


This user is offline

 

Sat, Jan 20, 2007 at 4:32:36 PM | Section Mark Not appearing (i've checked the Hide scale...)

#2

TomDorner


active

Joined: Sun, Apr 25, 2004
1207 Posts
4.5 Stars: 24 Votes


Have you checked your phase settings for each view?  If you place a section in a view with a phase of 'Phase 1' and then go to a view with a phase set to 'phase 2' the section will not be there as sections are phase aware.

-----------------------------------

Tom

www.reviteer.com   http://twitter.com/Reviteer

 

This user is offline

View Website

Mon, Jan 22, 2007 at 9:03:14 AM | Section Mark Not appearing (i've checked the Hide scale...)

#3

stephenwhelan31


active

Joined: Fri, Sep 1, 2006
3 Posts
No Rating


I checked this and no its not that. I don't have any phasing set up on the project and all the views are set to show all. Thanks for your reply.

This user is offline

 

Wed, Jan 31, 2007 at 9:32:33 AM | Section Mark Not appearing (i've checked the Hide scale...)

#4

stephenwhelan31


active

Joined: Fri, Sep 1, 2006
3 Posts
No Rating


Found the problem:

The problem is due to the discipline setting. when i checked the discipline of the section line, it was set to "structural". In the plans "ground" and "first" the discipline is set to "structural", therefore the section lines are visible. But in the "second" and "third" plans, the discipline is set to "architectural".So to display the section lines in the "second floor" plan,  I selected the "view properties" and set the discipline to "structural".The section lines are now visible.

My next problem is finding the overal setting that will change the discipline to structural when i create any new levels. At the moment any time i create a new level it defaults to Architectural discipline!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Section marks appearing on plans

Revit Structure >> Technical Support

Thu, Dec 6, 2012 at 10:26:26 AM

1

Section Tags missing (again)

Revit Building >> Technical Support

Wed, Aug 26, 2009 at 3:50:38 PM

3

Section Mark Flip Problem

Revit Building >> Technical Support

Mon, Jan 29, 2018 at 8:28:45 AM

2

Section Lines not showing up on a plan

Revit Building >> Technical Support

Thu, Jan 8, 2009 at 3:32:28 PM

1

Section marker not showing in plan view

Revit Building >> Technical Support

Wed, Feb 6, 2013 at 2:22:53 PM

3

Site Stats

Members:

1668168

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6637

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights