RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

324 Users Online (159 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Workflow & Implementation >> Hardware >> OCE TDS600 Problems

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jan 5, 2007 at 1:57:30 PM | OCE TDS600 Problems

#1

chance


active

Joined: Tue, Nov 14, 2006
4 Posts
No Rating


Need a little help We have an OCE TDS600 and use the Print Exec 3.1.1....circa 2001There is a server that OCE supplies and a desktop (you supply) … that a Print Exec Spooler resides on. This is all gratuitously set up by OCE…. Well when that desktop dies…and your the fifth generation cad manager, it gets real sticky and I need help…..Now I have been going thru OCE...which is a job in itself….with their $100 incident reports and phone tagging from hell…it could be a while….So far I have loaded the Print Exec Spooler but keep getting some funky error messages….anyone out there have any experience in this…..

Edited on: Fri, Jan 5, 2007 at 8:45:02 AM

This user is offline

 

Fri, Jan 5, 2007 at 4:53:20 PM | OCE TDS600 Problems

#2

pwiklund


active

Joined: Fri, Jun 30, 2006
10 Posts
No Rating


I use a desktop (oce supplied) to serve as the print spooler.  We're on the 3.2.3 version of software.  I did have to upgrade a peice of software that would unlock the TDS600 to print Postscript.  Before I had the PS driver installed and running it would take forever to print and things wouldn't print correctly in Revit only.  We were on ADT 3.0 before Revit.  I do plot to an IP address setup thru windows if that makes a differnece. 

Is there a local Oce dealer in your area?  I know that we actually lease our plotter so this company not only services the machine but they are also there for questions about things like this.

 Any of this help you?


This user is offline

 

Fri, Oct 10, 2008 at 10:16:48 PM | OCE TDS600 Problems

#3

liamnacuac


active
liamnacuac Avatar

Joined: Tue, Apr 15, 2008
3 Posts
No Rating


Our TDS600 just got a "OCE power controller" error. Our server is probably six years old or more, and since it's a "controller" it sounds hardware related to me. it's good to hear that others are starting to have issues with this plotter. Acutally,, it needs service a couple of times a month, usually a cleaning, but still cranks out a lot of plots a day.

 

 

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Trouble printing to Oce 30"x42"

Revit Building >> Technical Support

Thu, Sep 11, 2008 at 8:51:19 PM

9

Wasted! My XES8855 prints on too large a sheet.

Workflow & Implementation >> Hardware

Fri, Jan 5, 2007 at 5:01:38 PM

0

Plotting to Remote OCE printer - help!!

Revit Building >> Technical Support

Mon, Sep 5, 2005 at 5:11:26 PM

3

plotting issues multiple sheet sizes

Revit Systems >> Technical Support

Tue, Feb 15, 2011 at 1:30:45 PM

0

Linework issues

Revit Building >> Technical Support

Fri, Jun 5, 2009 at 9:12:54 PM

0

Site Stats

Members:

1513581

Objects:

21255

Forum Posts:

151244

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.1893

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights