RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

306 Users Online (169 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Component uploads Question

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 7, 2006 at 3:10:13 PM | Component uploads Question

#1

akccrox


active

Joined: Thu, Mar 9, 2006
29 Posts
No Rating


I have uploaded components to the website successfuly ion the past but since the upgrade to the website I can't seem to upload my components with a picture to show what they look like. From what I can tell the revit file uploads fine but the jpeg doesn't show up. The old version used to have two seperate areas to place the two files but now it appears that you place both files in the same place at the same time and yet it doesn't seem to work. Any help would be appreciated.

 

Andy Croxton 


This user is offline

 

Mon, Nov 13, 2006 at 4:23:04 AM | Component uploads Question

#2

hjacobs


admin
hjacobs Avatar

Joined: Sun, Jan 19, 2003
568 Posts
3.5 Stars: 16 Votes


Hi Andy,

Thanks for uploading stuff Smile 

You are correct, both files get uploaded from the same field in the upload area.  The image files should upload fine as others have been able to get this to work.  Sometimes it can take a few seconds and if you click on something while its still uploading there can be a problem with the upload.

Which files were the ones you uploaded when you got the error?


-----------------------------------

Hiroshi Jacobs

The Catholic University of America

This user is offline

View Website

Mon, Nov 13, 2006 at 1:50:51 PM | Component uploads Question

#3

akccrox


active

Joined: Thu, Mar 9, 2006
29 Posts
No Rating


Hjacobs,

 

Below is a list of the compnents I have uploaded since the upgrade I can't remember if all where uploaded with a jpeg file or not because after the first few didn't work I think that I wuit attaching jpegs.

 

 

Baccarrat Table, craps Table, Glas Tender Tee Tower, K-4301, K-4301 w/ k-4666 seat, K-4460-C w/ Seat 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

uploads

Community >> The Studio

Mon, Apr 5, 2021 at 12:50:39 PM

1

Revitcitie's list of latest uploads

General Discussion >> Wishlist

Mon, Feb 28, 2011 at 4:40:09 PM

0

REVIT CITY Library Uploads suggestion

Community >> The Studio

Fri, Nov 19, 2010 at 4:51:55 AM

6

Model in place component

Revit Building >> Technical Support

Wed, Oct 11, 2017 at 4:46:05 PM

5

Legend Component view direction question

Revit Building >> Technical Support

Wed, Jul 9, 2008 at 7:14:42 PM

2

Site Stats

Members:

1823842

Objects:

22585

Forum Posts:

152011

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3053

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights