RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

189 Users Online (97 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> not to see imported dwg on every level (after importing dwg)

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Oct 20, 2006 at 9:14:55 PM | not to see imported dwg on every level (after importing dwg)

#1

architurk


active
architurk Avatar

Joined: Mon, Oct 9, 2006
58 Posts
3.5 Stars: 3 Votes


i use dwg file as underlay for my rvt drawing. but i dont want it to appear on every level i open. i guess there is an option before importing the dwg file but once imported how to reach that option again? i thought that would be at "manage links" part but not! and i dont wanna delete the old link and import again because i may miss the original location. thx

This user is offline

 

Fri, Oct 20, 2006 at 9:34:00 PM | RE: not to see imported dwg on every level (after importing dwg)

#2

castro


active

Joined: Mon, Jun 6, 2005
2 Posts
No Rating


while in the level you don't want to see the imported dwg: type "VV" or go to the "element properties" window to open the "visibility/graphic..." window Go to tab "imported categories" uncheck the dwg you imported Castro

This user is offline

 

Sat, Oct 21, 2006 at 4:22:55 AM | RE: not to see imported dwg on every level (after importing dwg)

#3

architurk


active
architurk Avatar

Joined: Mon, Oct 9, 2006
58 Posts
3.5 Stars: 3 Votes


:-) i do it, but i have quite a few levels and it is such a burden to do it on every one of them (and every time i open the file again, i have to do it again) what i want is to rewind to the first import dwg window and check "current view only" option after importing the file

This user is offline

 

Sun, Nov 26, 2006 at 5:19:24 AM | not to see imported dwg on every level (after importing dwg)

#4

elkhou


active

Joined: Sat, Jul 24, 2004
5 Posts
No Rating


hi!

select the imported dwg file right click go to properties then change the base level. 


This user is offline

 

Mon, Nov 27, 2006 at 5:13:58 AM | not to see imported dwg on every level (after importing dwg)

#5

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 92 Votes


Similar to lines, ones placed as a model (3D element), the dwg cannot be changed.  It must be reimported as "current view only" to be 2D.

 

You can leave the 3D one in temporarily whilst you position the 2d version then delete the old one...


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Annotations accidentally snapped into linked dwg (Imported categories)

Revit Building >> Technical Support

Tue, Jul 9, 2013 at 10:53:11 AM

4

Importing DWG with clipped blocks

Revit Building >> Technical Support

Mon, Sep 17, 2012 at 5:00:44 PM

2

DWG and revit preformance

Revit Building >> Technical Support

Mon, May 15, 2017 at 7:24:05 AM

5

Exporting views with DWG bocks to dwg.

Revit Building >> Technical Support

Mon, May 22, 2006 at 1:36:59 AM

0

Problems importing .dwg or .dxf.................................

Revit Building >> Technical Support

Mon, Feb 25, 2008 at 5:12:13 PM

1

Site Stats

Members:

1551115

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6557

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights