RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

154 Users Online (36 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Sweep Profiles in Version 9

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Aug 3, 2006 at 7:14:05 AM | Sweep Profiles in Version 9

#1

gryrie999


active

Joined: Tue, Aug 23, 2005
2 Posts
No Rating


I am having trouble creating sweep profiles or more particularly, applying some to a sweep path. Some work and others I get the following error message. Error 1: Sweep: id 188887. The sweep paths are just simple straight lines. I have attached an example sweep profile

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Multiple Profiles in a Sweep

Revit Building >> Technical Support

Fri, Nov 2, 2007 at 11:02:35 PM

3

Blend sweep problem

Community >> Newbies

Tue, Feb 28, 2012 at 7:51:35 PM

0

Profiles on a meandering sweep.

Revit Building >> Technical Support

Thu, Jan 27, 2011 at 6:50:57 PM

7

Multi-profile Sweep

General Discussion >> Wishlist

Fri, Jan 22, 2010 at 2:08:14 PM

3

loading profiles

Revit Building >> Technical Support

Sat, Feb 18, 2012 at 9:43:54 AM

2

Site Stats

Members:

1650290

Objects:

22097

Forum Posts:

151692

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 11.2225

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights