RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

225 Users Online (108 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Dumb beginner problem loading wall sweep profile

Search this ThreadSearch this Thread | Page 1 of 1 |

Sun, Jul 9, 2006 at 2:42:00 AM | Dumb beginner problem loading wall sweep profile

#1

JayLevitt


active

Joined: Sun, Jun 18, 2006
9 Posts
No Rating


Working in Revit 8, I created a very simple hosted wall sweep for a window sill, and used it successfully in a project. I'm now on Revit 9. I loaded and re-saved the profile so it would be a Revit 9 family, and then I selected File > Load from Library > Load Family... and loaded the sweep. It shows up under "Profiles". However, when I select Host sweep >> Wall Sweep, it doesn't appear! "Load..." is greyed out there. I'm sure I'm doing something fundamentally wrong, but I can't figure out what... help?

This user is offline

View Website

Sun, Jul 9, 2006 at 11:42:08 AM | RE: Dumb beginner problem loading wall sweep profile

#2

Dgodfrey


active

Joined: Mon, Jul 4, 2005
137 Posts
4 Stars: 4 Votes


Your profile is fine, but you will need to load it into your "type selector" pull down by selecting any of the available wall sweeps in the pull down as if you were going to insert them into the drawing. Select, "Edit/New" | "Duplicate"| , name your New Sweep, and then under the "Construction" Parameter, select profile down arrow and your project profiles will now be accessable to your Wall Sweeps.

This user is offline

 

Sun, Jul 9, 2006 at 12:05:12 PM | RE: Dumb beginner problem loading wall sweep profile

#3

JayLevitt


active

Joined: Sun, Jun 18, 2006
9 Posts
No Rating


Ohhhhhh! Thanks, that works perfectly.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2012 having trouble loading profile family for wall sweep

Revit Building >> Technical Support

Sat, Jun 11, 2011 at 8:20:42 PM

11

Problem loading profile for slab edge sweep.

Revit Building >> Technical Support

Mon, Oct 22, 2007 at 1:04:06 PM

2

Wall Sweep profile family problem

Revit Building >> Technical Support

Tue, Oct 2, 2012 at 11:41:22 PM

3

wall sweep on a wall with a custom profile

Revit Building >> Technical Support

Wed, Dec 2, 2009 at 11:48:07 PM

1

Custom profile for wall sweep

Revit Building >> Technical Support

Mon, Jul 1, 2013 at 7:06:01 PM

11

Site Stats

Members:

1772144

Objects:

22439

Forum Posts:

151913

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1611

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights