RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

283 Users Online (111 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Internal Origin NOT At 0,0,0 ?

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Aug 31, 2020 at 10:37:27 PM | Internal Origin NOT At 0,0,0 ?

#1

KaylaKirchberg


active

Joined: Mon, Nov 16, 2009
0 Posts
No Rating


Hello,

I moved my project base point & survey point to the internal origin. (Right Click -> "Move To Internal Origin") I was hoping this would be at (0,0,0), but when I select the project base point it reads at 778'-8" Elev (See Screen Shot). Have I accidentally moved the internal origin? I thought it was always at 0,0,0?  Is there a way I can reset it? 

Thanks in advance for any feedback Smile

P.S. I'm using Revit 2020.2

Edited on: Mon, Aug 31, 2020 at 5:53:34 PM



Edited on: Mon, Aug 31, 2020 at 5:54:08 PM

Attached Images

160775_Capture2.JPG

This user is offline

 

Tue, Sep 1, 2020 at 12:25:21 PM | Internal Origin NOT At 0,0,0 ?

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 356 Votes


You need tyo spend some time reading the information here and in the other linked items concerning Project Base Point and Survey Base point:  https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Revit-Model/files/GUID-363D008B-69DF-4FAA-AA01-6BE9C10267A8-htm.html

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Origin to Origin

Revit Building >> Technical Support

Tue, Jul 5, 2011 at 1:18:16 PM

6

Point Clouds Origin to Origin

Revit Building >> Technical Support

Tue, Nov 8, 2011 at 5:23:30 PM

2

Export insertion point???

Revit Building >> Technical Support

Thu, May 4, 2006 at 4:06:46 AM

2

Acad Import - Origin to Origin

Revit Building >> Technical Support

Wed, Aug 1, 2007 at 10:57:25 PM

4

linking models via origin to origin problem

Revit Building >> Technical Support

Wed, Sep 30, 2015 at 3:20:09 PM

3

Site Stats

Members:

1492165

Objects:

21158

Forum Posts:

151139

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.0700

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights