RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

67 Users Online (66 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> HELPPPPPP

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Apr 22, 2020 at 3:57:35 PM | HELPPPPPP

#1

dacx


active

Joined: Mon, Oct 3, 2016
0 Posts
No Rating


Whenever I use the default families from the library and add materials, I always get a sketch visual style even when it's on realistic mode. Pls help me :'(



Attached Images

160297_PROBLEM.png

This user is offline

 

Thu, Apr 23, 2020 at 9:57:30 AM | HELPPPPPP

#2

marmiketin1


active

Joined: Wed, Aug 19, 2015
0 Posts
4.5 Stars: 10 Votes


It is likely that those revit families are using symbolic lines and masking regions in plan view. The modeled elements are probably set to not show in plan. Go into the family and select one of the modeled elements and the then click the visibility settings in properties to check.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

How do I loaddownloaded file from revitcity into the file in working on in Revit

Revit Systems >> Technical Support

Sun, Apr 15, 2018 at 9:02:59 PM

0

Site Stats

Members:

2010887

Objects:

22931

Forum Posts:

152200

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2201

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights