RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

297 Users Online (143 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Sanitary fitting isnt working right

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Aug 21, 2019 at 2:46:40 AM | Sanitary fitting isnt working right

#1

dnovember99


active

Joined: Sat, Mar 17, 2018
0 Posts
No Rating


hello all. i would say that i am an intermediate Revit user. i have some family creation/modification skills. but when i hit a wall i know that i hit a wall and need to ask for some help. i am now working for a company that is using Revit "right out of the box" so there really isnt any modifications that have been done to any of the families. on the sanitary system when routing pipe i am trying to connect a 4" pipe to a 4" pipe. one is running horizontally and the other is running at 45 degrees. when i connect the angled pipe (shown to the left of the screen shot) into the fitting (shown on the right of the screen shot) the fitting ends up going backwards on me. 

 

is there something within the family that is causing this fitting to do this? i almost want to say that this is taking the fitting from a 90 degree sanitary fitting to 135degree fitting (my math could be totally off.) is there a way to be able to fix this? i also hope that i am making sense. 



Attached Images

159651_sanitary_tee_fitting.png

This user is offline

 

Wed, Aug 21, 2019 at 10:41:57 AM | Sanitary fitting isnt working right

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 339 Votes


Always include the Revit year you are using.  This may be an update issue.

This may help you: https://forums.autodesk.com/t5/revit-mep-forum/water-supply-pipe-has-reverse-flow-supplying-each-fixtures/td-p/8052330


This user is offline

 

Thu, Aug 22, 2019 at 4:19:32 AM | Sanitary fitting isnt working right

#3

dnovember99


active

Joined: Sat, Mar 17, 2018
0 Posts
No Rating


i am working in Revit 2018


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Sanitary pipes not staying connected anymore

Revit Systems >> Technical Support

Mon, Sep 26, 2016 at 1:35:10 PM

2

Plumbing connection

Revit Systems >> Technical Support

Wed, Oct 22, 2014 at 7:27:10 PM

1

duct system types

Revit Systems >> Technical Support

Fri, Apr 26, 2013 at 12:13:12 PM

0

Connecting Sanitary Piping

Revit Systems >> Technical Support

Thu, Dec 13, 2012 at 9:42:23 AM

4

spider fitting for point supported glass

Revit Building >> Technical Support

Wed, May 10, 2006 at 5:51:08 PM

1

Site Stats

Members:

1363176

Objects:

20264

Forum Posts:

150258

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5255

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights