RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

204 Users Online (91 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Rooms not displaying from linked architectural model - Revit 2018

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Jan 17, 2019 at 7:29:15 PM | Rooms not displaying from linked architectural model - Revit 2018

#1

jeeenyuss


active

Joined: Fri, Mar 23, 2012
0 Posts
No Rating


So, I just inherited a Revit 2018 project that I did not set up. I am attempting to tag the rooms so that they display in our model, but for some reason, this model is acting as though there are no rooms.  

Our model has two models linked in it.  One architectural and one structural.  I have verified that both of the linked models have room bounding checked.  I have gone into the architectural model and have verified that there are rooms in it. I have tried matching the phasing in our model to the architectural model.

 

No matter what I try, I can not get the rooms to show up in our model.  I have never seen this issue before.  Does anyone have any ideas what might be the problem?

 

Thank you in advance!


This user is offline

 

Thu, Jan 17, 2019 at 8:34:41 PM | Rooms not displaying from linked architectural model - Revit 2018

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


checking "include elements from linked files" under Tag All.


This user is offline

 

Thu, Jan 17, 2019 at 8:41:26 PM | Rooms not displaying from linked architectural model - Revit 2018

#3

jeeenyuss


active

Joined: Fri, Mar 23, 2012
0 Posts
No Rating


I always do that.  It didn't work this time.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Rooms in linked Revit model

Revit Systems >> Technical Support

Thu, Jul 24, 2014 at 1:07:13 PM

4

Not able to place room copied from linked model

Revit Building >> Technical Support

Wed, Mar 18, 2015 at 1:10:37 PM

4

Fill patterns in linked Architectural revit model not displaying in MEP model

Revit Building >> Technical Support

Tue, Feb 11, 2014 at 10:42:42 PM

1

Tagging rooms in linked RVT files

Revit Building >> Technical Support

Wed, Dec 13, 2006 at 7:48:03 PM

1

Door schedule parameters not displaying "room names" from linked revit model.

Revit Building >> Technical Support

Fri, May 15, 2015 at 6:22:11 PM

5

Site Stats

Members:

1652068

Objects:

22101

Forum Posts:

151693

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 8.2696

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights