RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

185 Users Online (88 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Workflow & Implementation >> API & Third Party Apps >> [Dynamo] Can't get script to work

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Aug 7, 2018 at 6:13:59 PM | [Dynamo] Can't get script to work

#1

FabioLeites


active

Joined: Thu, Dec 8, 2016
0 Posts
No Rating


Evening!

I've tried all the combinations that I could think of to get my dynamo script to work, but it just doens't. The script is intended to make the floor follow the toposurface, but I just can't get it to work.

I've used the same drawing to make both the floor and the toposurface subregion, and the script is set to be runned manually. Whenever I play it, it just highlights the points on the toposurface subregion and doesn't change the floor's slab edge at all.

If anyone could help, I'd aprecciate it! I've attached a screenshot of both my script and my Revit project.

Thank you, and sorry for my bad english.



Attached Images

158168_Capturar03.PNG

This user is offline

 

Tue, Sep 4, 2018 at 9:15:18 AM | [Dynamo] Can't get script to work

#2

Shatner86


active
Shatner86 Avatar

Joined: Fri, Feb 24, 2012
2 Posts
5 Stars: 2 Votes


hi Fabio,

 

Been a month since your post, but just in case see this link from Dynamo BIM.

 

https://forum.dynamobim.com/t/floor-and-roof-slabshapebypoints/2740

 

Best,

 

Ben


-----------------------------------

"Try not to become a man of success, but rather to become a man of value"

-Albert Einstein

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Sweet Dynamo script

Workflow & Implementation >> API & Third Party Apps

Fri, Jun 17, 2016 at 2:35:05 PM

1

DYNAMO PDF's

Community >> Newbies

Tue, Mar 27, 2018 at 9:36:34 PM

1

Move family type parameter value into another parameter dynamo

Community >> The Studio

Tue, May 14, 2019 at 3:39:05 PM

0

In project material definitions not updating

Revit Building >> Technical Support

Tue, Mar 22, 2016 at 11:48:40 PM

0

level post script

Revit Building >> Technical Support

Mon, Jun 4, 2012 at 9:17:22 PM

2

Site Stats

Members:

1551077

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7297

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights