RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

259 Users Online (129 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Lintel supposes be hidden in 3D model

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jun 5, 2018 at 11:29:16 AM | Lintel supposes be hidden in 3D model

#1

Bogumil


active

Joined: Mon, Aug 11, 2014
0 Posts
No Rating


Good day,

I set up in the Family Element visibility Setting on the Lintel objects to shows up in Section only but rest of model must be hidden include 3D model. Please see my screen example here. Do you know how to solve this issue?

Thank you very much.



Attached Images

157728_Lintel-supposes-be-hidden-in-3D-model.jpg

This user is offline

 

Tue, Jun 5, 2018 at 3:06:13 PM | Lintel supposes be hidden in 3D model

#2

blue442


active
blue442 Avatar

Joined: Tue, Aug 25, 2009
0 Posts
5 Stars: 1 Votes


Its working exactly as intended.

 

The dialog specifically says: "Display in 3D views AND:"

so... it will always show up in 3d.

 

You need to use subcategories to make them not visible in 3d.



Edited on: Tue, Jun 5, 2018 at 10:06:50 AM

This user is offline

View Website

Tue, Jun 5, 2018 at 8:41:47 PM | Lintel supposes be hidden in 3D model

#3

Bogumil


active

Joined: Mon, Aug 11, 2014
0 Posts
No Rating


blue442, I have checked and tested with Object Style. There is none option for 0, only from 1 to 16 weight line to show up in 3D model. How can you do it when it needs not show up in 3D?

That will be appreciated for your assistant.


This user is offline

 

Tue, Jun 5, 2018 at 8:49:30 PM | Lintel supposes be hidden in 3D model

#4

blue442


active
blue442 Avatar

Joined: Tue, Aug 25, 2009
0 Posts
5 Stars: 1 Votes


Edit the lintel family.

Create a sub category called "Lintel"

Put the object you created on the "Lintel" subcategory.

Load this file into your project.

Open your view template (or type VG) and turn off the "Lintel" Subcategory under the family type you created (assuming generic model)

 

also actually read the link I suggested. as it will explain exactly what i described which is the only way you will be able to control the visibility.


This user is offline

View Website

Wed, Jun 6, 2018 at 11:19:56 AM | Lintel supposes be hidden in 3D model

#5

Bogumil


active

Joined: Mon, Aug 11, 2014
0 Posts
No Rating


Blue442, Thank you very much. I found the solution from your explanation. Thanks again.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Lintel Symbols NOT to show in Lintel Schedule

Revit Building >> Technical Support

Thu, Mar 15, 2012 at 7:40:51 PM

1

Lintel Shedual

Revit Building >> Technical Support

Thu, Sep 30, 2004 at 10:13:41 PM

1

How do i Create Lintel Beams ? either Continous or Cut Lintels ?

Community >> The Studio

Tue, Sep 12, 2006 at 2:52:25 PM

0

Overhead Lintel - Doors and Windows

Revit Building >> Technical Support

Wed, Mar 22, 2006 at 10:23:48 PM

3

want to show Lintel on door

Revit Building >> Technical Support

Tue, Dec 2, 2008 at 12:37:55 PM

1

Site Stats

Members:

1415985

Objects:

20397

Forum Posts:

150457

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5869

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights