RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

180 Users Online (51 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Material Mapping on Families

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Nov 3, 2017 at 9:05:10 PM | Material Mapping on Families

#1

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
4 Stars: 5 Votes


Im experiencing some glitches with material mapping on a specialty equipment family I'm using for signage. I've created a material and imported an image for the signage graphic. I set the image sample to match the size of the sign and set the tiling to none. But when I apply the material to the family in the project, the material doesn't display at all. To workaround this glitch, I turned the tiling on. Viola, image appears, but it's all over the place. In order to control the alignment, I give the material a surface hatch and ensure that the texture alignment is how I want. However, I'm finding that the usual manner in which you can move model patterns does not apply to families!!!!(?) If I tab select the surface pattern and attempt to align to an edge it moves the whole family. Um, WTF? This can't be right. How can I align my textures? Do I have to use decals in order to do this? I'm going crazy with this. Thanks.



Attached Images

156026_Material_Mapping_Glitch.PNG156026_Material_Mapping_Glitch02.PNG156026_Material_Mapping_Glitch03.PNG

This user is offline

 

Fri, Nov 3, 2017 at 9:56:16 PM | Material Mapping on Families

#2

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
4 Stars: 5 Votes


Known glitch? http://forums.augi.com/showthread.php?132137-Aligning-Surface-Patterns


This user is offline

 

Sat, Nov 4, 2017 at 12:01:14 PM | Material Mapping on Families

#3

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3.5 Stars: 6 Votes


Have you tried using a Decal instead?


-----------------------------------

__________I'm the guy they come to when they didn't follow my recommended workflows.__________

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Material Mapping

Revit Structure >> Technical Support

Wed, Jul 25, 2018 at 11:07:39 PM

1

Make pattern&mapping bend

Revit Building >> Tips & Tricks

Wed, Oct 30, 2013 at 3:29:24 PM

4

Mapping Images

Community >> Newbies

Sat, Nov 17, 2007 at 11:20:30 PM

2

Mapping Images

Revit Building >> Technical Support

Thu, Nov 15, 2007 at 10:39:31 PM

1

Cone roof mapping

Revit Building >> Technical Support

Thu, Mar 15, 2007 at 11:42:53 PM

1

Site Stats

Members:

1650374

Objects:

22097

Forum Posts:

151696

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5069

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights