RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

210 Users Online (65 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Unable to show colors of the linked model

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Oct 16, 2017 at 9:28:08 AM | Unable to show colors of the linked model

#1

SINOSLO


active

Joined: Tue, Sep 3, 2013
17 Posts
No Rating


Hi

I use Revit 2017 to model a project and families within this project.

Every family has been assigned different colors and transparancies. (not oevrwritten in the project)

However when I link this model to the main model, all the families become grey no matter which graphic display options I choose.

My question is: How to show the original colors and transparancies of the linked model?

 

Thank you very much.

SINOSLO


This user is offline

 

Mon, Oct 16, 2017 at 10:55:48 AM | Unable to show colors of the linked model

#2

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3.5 Stars: 6 Votes


If the colours in the family were already in the model whenever it was imported ( or reimported if you edited the family and reimported it back in), then the colours may not be updating. You could try opening the family and renaming the colours to make their name unique. Or remove the family from the project model, purge the project model of all materials and reimport the family.


-----------------------------------

__________I'm the guy they come to when they didn't follow my recommended workflows.__________

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Walls in a Linked Model

Revit Systems >> Technical Support

Tue, Jul 31, 2012 at 5:45:30 PM

12

Unable to PICK lines from linked file

Revit Building >> Technical Support

Thu, Aug 21, 2014 at 1:47:06 PM

4

Exporting Linked Revit Files coming in as Blocks

Revit Building >> Technical Support

Fri, Sep 2, 2011 at 3:16:38 PM

3

linked model does not show up in 3D

General Discussion >> Revit Project Management

Thu, Sep 11, 2008 at 7:47:35 PM

2

Compent colors don't show up in renderings

Revit Building >> Technical Support

Tue, Apr 24, 2007 at 5:54:18 PM

0

Site Stats

Members:

1635129

Objects:

22069

Forum Posts:

151665

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 12.7129

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights