RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

397 Users Online (200 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Default templates and families missing from Revit 2016

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jul 14, 2017 at 12:48:20 PM | Default templates and families missing from Revit 2016

#1

planetplastic


active

Joined: Tue, Mar 14, 2017
0 Posts
No Rating


I am not entirely sure how, and I know that this is a common issue, but all of the default templates and families are gone from my Revit. I have tried reinstalling the Revit content libraries to no avail and I have been scouring Revit and other Autodesk forums for the solution. It seems like I'm just missing a step, is there anyone that has a solution?

 

Be well,

Joe Killian

Mass Design House


This user is offline

 

Fri, Jul 14, 2017 at 3:18:44 PM | Default templates and families missing from Revit 2016

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 312 Votes


I doubt that they are gone, your pointers just have not been set or have been changed.  Click on the Revit R and under that dropdown you can reset the pointers to your libraries.


This user is offline

 

Fri, Jul 14, 2017 at 6:37:46 PM | Default templates and families missing from Revit 2016

#3

planetplastic


active

Joined: Tue, Mar 14, 2017
0 Posts
No Rating


Thank you so much! Please pardon my ignorance, but where do those libraries typically reside?


This user is offline

 

Fri, Jul 14, 2017 at 7:10:14 PM | Default templates and families missing from Revit 2016

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 312 Votes


It depends on the year and where you tell it to place them during installation.  Look at something liked this:

C\Program Data\Autodesk\RVT2016\Libraries...


This user is offline

 

Fri, Jul 14, 2017 at 10:23:11 PM | Default templates and families missing from Revit 2016

#5

planetplastic


active

Joined: Tue, Mar 14, 2017
0 Posts
No Rating


Now I've got the file location for family templates set to this:

C:\Program Files\Autodesk\Revit Structure Content 2016\ContentPacks\en

When I went to set it to that, Revit read that folder as being empty, but when I accessed it outside of Revit, the file was populated by a list of XML documents. Does that make any sense? All that being said, none of the default families have appeared in Revit for me.


This user is offline

 

Sat, Jul 15, 2017 at 10:53:37 AM | Default templates and families missing from Revit 2016

#6

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3 Stars: 4 Votes


I would try a full reinstall or try to uninstall the Revit Content Library Only . Is your Revit license a valid version from AutoDesk? If not, the setup files may not be fully populated with all the libraries.During the install some versions of Revit offer you the option to install the OOTB library. Did you tick that option?Some further options:How to install additional Librarieshttps://knowledge.autodesk.com/support/revit-products/learn-explore/caas/sfdcarticles/sfdcarticles/Installing-additional-Revit-content-libraries.htmlUninstall the Revit Content Library Only.https://knowledge.autodesk.com/support/revit-products/learn-explore/caas/sfdcarticles/sfdcarticles/Revit-Templates-and-families-not-installed.htmlRevit Content Installation Problemshttps://forums.autodesk.com/t5/revit-architecture-forum/revit-content-installation-problems/td-p/5656993I hope this helps.


-----------------------------------

WWW.PLANSORT.COM

An online shop selling Revit Families including furniture, plants, lights, trees, vehicles and many more.

WWW.BIMGALLERY.COM

An online shop selling Revit models

Did I help?

Bitcoin tips gratefully accepted. 13qHYHFuAgLyEzSbvyd219HhkxbGv8QdsQ

This user is offline

View Website

Sat, Jul 15, 2017 at 3:14:48 PM | Default templates and families missing from Revit 2016

#7

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 312 Votes


The path you showed is incorrect.  Your path has to be different for templates and families and will end in a folder by the appropriate name. ... teplates etc


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Modifying Default Family Templates

Revit Building >> Technical Support

Mon, Apr 26, 2010 at 7:20:23 PM

2

Revit Architecture 2013 Missing Families on Install

Revit Systems >> Technical Support

Sat, Oct 13, 2012 at 2:54:27 PM

5

revit architecture 2012 installation

Revit Systems >> Technical Support

Fri, Sep 23, 2011 at 9:39:25 PM

3

Families templates

Revit Building >> Technical Support

Thu, Jul 16, 2015 at 5:30:11 AM

2

Revit 2016

General Discussion >> Revit Project Management

Thu, Mar 31, 2016 at 4:00:08 PM

12

Site Stats

Members:

1021763

Objects:

18571

Forum Posts:

147222

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.3148

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights