RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

192 Users Online (99 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Autodesk A360 - Linked model don't appear

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Jan 4, 2017 at 10:49:01 AM | Autodesk A360 - Linked model don't appear

#1

allan120791


active

Joined: Sat, Feb 11, 2012
0 Posts
No Rating


Hey, guys. I've upload both main (central) model and linked model to my hub in A360, but the linked model just don't appear when I view the main model in 3D. The linked model is linked/loaded inside Revit software.

I uploaded the linked model after my trial license ended. Maybe that's the cause? (see attached image)

 

Also, do you know if, when the model is loaded in A360, just the visible worksets (turned on) appears? I mean, they copy the status/settings of the worksets to A360? I don't want all worksets to be turned on in A360. I want only worksets that are turned on to appear in A360.

 

Is it possible or do I need to have "Collaboration For Revit" to be able to do this? (load linked models inside main models and manage worksets in A360).

 

Please see attached images.

Thank you.



Attached Images

152264_Screen_Shot_2017-01-04_at_08.37.03.png152264_Screen_Shot_2017-01-04_at_08.36.45.png

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Can't select the linked model

Revit Structure >> Technical Support

Mon, Aug 4, 2014 at 6:06:26 PM

1

BEWARE - Parameters don't update.

Revit Building >> Technical Support

Fri, Sep 2, 2005 at 4:36:58 AM

0

Not able to place room copied from linked model

Revit Building >> Technical Support

Wed, Mar 18, 2015 at 1:10:37 PM

4

Is there a way to query a linked model's element?

Revit Building >> Tips & Tricks

Mon, Jan 30, 2012 at 1:56:22 PM

2

Unable to Load Keynote Data in A360 project

Revit Building >> Technical Support

Thu, Mar 3, 2016 at 4:33:05 PM

1

Site Stats

Members:

1551115

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.2632

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights