RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

232 Users Online (47 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Rendering Ground Planes showing up when i dont want them to

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, May 9, 2006 at 12:22:30 PM | Rendering Ground Planes showing up when i dont want them to

#1

twinvalley


active

Joined: Wed, Sep 14, 2005
3 Posts
4.5 Stars: 3 Votes


Hi, When i render my house with uneven elevation, it renders it with a gray ground plane across the entire ground level. If i turn on the ground plane it shows up with the selected texture. So i went back and just unchecked it and it still shows up with a grass ground plane. It seems to do this on every file i start, never used to do it either. Any Ideas as to what the problem or solution may be.

This user is offline

 

Tue, May 9, 2006 at 12:26:33 PM | RE: Rendering Ground Planes showing up when i dont want them to

#2

iqlayser


active

Joined: Thu, Jan 5, 2006
71 Posts
4 Stars: 1 Votes


You have to make a pad around the basement walls. the pad-tool is in the site-menu

This user is offline

View Website

Tue, May 9, 2006 at 12:27:03 PM | RE: Rendering Ground Planes showing up when i dont want them to

#3

iqlayser


active

Joined: Thu, Jan 5, 2006
71 Posts
4 Stars: 1 Votes


just clikk on pad and pick walls

This user is offline

View Website

Tue, May 9, 2006 at 12:44:32 PM | RE: Rendering Ground Planes showing up when i dont want them to

#4

twinvalley


active

Joined: Wed, Sep 14, 2005
3 Posts
4.5 Stars: 3 Votes


I tried puttin a thin pad around the basement from floor 1 to the site, and from the footing to the site, i tried puttin a pad inside the basement and its still adding the ground plane and its not even checked in the render settings. I also couldn't pick walls on any view to do the pad so i used lines Post edited on 2006-05-09 07:46:06

Attached Images

revit.bmp

This user is offline

 

Tue, May 9, 2006 at 1:11:01 PM | RE: Rendering Ground Planes showing up when i dont want them to

#5

iqlayser


active

Joined: Thu, Jan 5, 2006
71 Posts
4 Stars: 1 Votes


then i really don`t know, sorry.

This user is offline

View Website

Wed, May 10, 2006 at 12:14:43 PM | RE: Rendering Ground Planes showing up when i dont want them to

#6

twinvalley


active

Joined: Wed, Sep 14, 2005
3 Posts
4.5 Stars: 3 Votes


Anyone else have any idea what might be going on? Thanks

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Problem Showing Ground on Rendering

Revit Building >> Technical Support

Fri, Feb 8, 2008 at 2:15:18 PM

0

Rendering - Changing Ht of Ground plane does not 'stick'

Revit Building >> Technical Support

Thu, Mar 10, 2005 at 10:35:08 PM

4

Rendering Ground Plane

Revit Building >> Technical Support

Wed, Oct 4, 2006 at 6:00:19 PM

2

Ground Plane in Rendering

Revit Building >> Technical Support

Tue, Feb 22, 2005 at 8:25:54 PM

2

ground plane rendering

Revit Building >> Technical Support

Thu, Aug 16, 2012 at 4:54:38 PM

1

Site Stats

Members:

1706601

Objects:

22264

Forum Posts:

151786

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.2945

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights