RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

394 Users Online (180 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> View Planes

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, May 2, 2006 at 3:34:59 AM | View Planes

#1

cadjockey


active

Joined: Thu, Jul 28, 2005
208 Posts
No Rating


Hi all, This is driving me nuts!! I have set my view range within my first floor plan to show a number of sweeps I have created (paving edge profiles). These profiles consist of a horizontal element and a vertical element directly below. Within the first floor plan, only the extremities of the horizontal element are show indicating the paving edge. This is what I am after. When apllying the same view range settings to my ground floor plan to show the paving edges at this level, I can see lines indicating the vertical part of the paving edge sweep, as if the horizontal element is transparant. It is the same profile as was used in the first floor plan. I have tried every concievable combination of view range settings. What could be causing this? cadjockey

This user is offline

 

Tue, May 2, 2006 at 4:15:08 AM | RE: View Planes

#2

cadjockey


active

Joined: Thu, Jul 28, 2005
208 Posts
No Rating


Hi all, Some further points. The paving edge is set slightly higher (35mm and called FFL) than the ground floor level which is the associated level. When applying the view range settings within the FFL level the paving edge shows correctly however, I was under the impression that I could offset the 'Bottom' setting by the required amount from the associated level 'Gound level'. cadjockey

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wish List - Toggle Reference Planes

General Discussion >> Wishlist

Fri, Sep 24, 2010 at 6:23:59 PM

0

Hidden Reference Planes disappeared

Revit Building >> Technical Support

Fri, Jun 30, 2017 at 4:50:56 PM

7

VIEW PORT ALIGNING WITH REF PLANES NOT WORKING

Revit Building >> Tips & Tricks

Tue, Jan 3, 2017 at 7:59:27 PM

2

Replacing levels with ref planes or deleting excess levels

Revit Building >> Technical Support

Thu, Apr 17, 2008 at 4:10:37 PM

0

reference planes

Community >> The Studio

Wed, May 24, 2006 at 3:19:12 PM

0

Site Stats

Members:

1707363

Objects:

22264

Forum Posts:

151787

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 4.4822

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights