RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

357 Users Online (203 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Missing windows in Elevation

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Apr 28, 2006 at 8:49:35 AM | Missing windows in Elevation

#1

jaimetektus


active

Joined: Thu, Aug 12, 2004
5 Posts
1 Stars: 1 Votes


Hi, I've made a window family and imported it into my working model and placed it in a wall. It is visible in 3D but when I switch to elevations it is missing. And when go to plan it is also missing, I dont think it has anything to do with the workplane as I have tried adjusting this but to no avail. Any help would be appreciated.

This user is offline

 

Fri, Apr 28, 2006 at 10:01:16 AM | RE: Missing windows in Elevation

#2

jyothi


active

Joined: Sat, Jul 30, 2005
52 Posts
No Rating


Hai, Have u edited the opening in the window family that you have created , check with that that might be one of the reason.i also had same problem then i realised it was due to the wall opening. let me know if this worked. Regards

This user is offline

 

Fri, Apr 28, 2006 at 12:45:29 PM | RE: Missing windows in Elevation

#3

latemore


active
latemore Avatar

Joined: Mon, Mar 28, 2005
208 Posts
3 Stars: 2 Votes


just a beginners idea, but have you checked the visibility of your family elements, cos you can adjust how each view 'sees' elements.

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Exterior Windows elevation

Revit Building >> Tips & Tricks

Sun, Aug 26, 2012 at 10:26:57 AM

12

Elements missing from elevation when behind a transparent tree

Revit Building >> Technical Support

Wed, Jan 28, 2015 at 1:00:25 AM

4

Windows in elevation

Revit Building >> Technical Support

Wed, Apr 25, 2007 at 10:05:33 AM

9

Section and interior elevation missing from file once it is linked

Revit Building >> Technical Support

Tue, Jun 26, 2018 at 7:12:46 PM

1

Missing Elevation Tag

Revit Systems >> Technical Support

Thu, May 7, 2015 at 12:32:03 PM

1

Site Stats

Members:

1454320

Objects:

20599

Forum Posts:

150689

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4125

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights