RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

206 Users Online (71 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Detail Group Partial Visibility

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Jul 15, 2016 at 2:31:22 PM | Detail Group Partial Visibility

#1

BigTom208


active

Joined: Tue, Mar 22, 2016
0 Posts
No Rating


Hi All,

New member, so play nice Smile  Relatively new to Revit, using 2014.  I created a detail group to show a floor pattern.  At one point everything appeared as intended, but at some point things went haywire.  Now some of the lines do not show up, but some of them do.  I'm at a loss as to what's behind this.  I'm not sure when that happened, so I can't undo to fix it.  All lines within the group are/were the same linestyle.  Here's the kicker: when I hover over and/or select the group, all lines -- even the missing ones -- appear.  I thought maybe the missing lines got switched somehow to invisible, but when I go to the group edit mode, I can't select the missing lines, even using a selection window.

Attached is a dual screen shot showing the condition as it normally appears/prints and when I hover over the detail group.  Any thoughts??

Thanks,

Tom



Attached Images

146424_Missing_Lines.jpg

This user is offline

 

Fri, Jul 15, 2016 at 3:31:05 PM | Detail Group Partial Visibility

#2

marmiketin1


active

Joined: Wed, Aug 19, 2015
0 Posts
4 Stars: 5 Votes


Are the lines detail lines or model lines? It appears as tho they are being hidden by model elements that are projecting above them (They are drawn at a plane which is below the surface of the floor). You want them to be detail lines as they draw infront of model elements. You can convert model lines to detail lines using the 'convert' tool which appears in the ribbon when you select a line.


This user is offline

 

Fri, Jul 15, 2016 at 3:37:44 PM | Detail Group Partial Visibility

#3

BigTom208


active

Joined: Tue, Mar 22, 2016
0 Posts
No Rating


Thanks for the response.  All lines are detail lines.  However, when double checking, I found the option to restore excluded elements, and that solved the problem.  Somehow the lines must have been excluded, whatever that means.

 

Thanks for the help!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Linked file model missing attached detail group

Revit Building >> Technical Support

Mon, Aug 17, 2009 at 1:26:38 PM

3

Attached detail groups missing from model groups...

Revit Building >> Technical Support

Mon, Aug 17, 2009 at 1:11:10 PM

2

Visibility in groups

Revit Systems >> Technical Support

Wed, Feb 11, 2009 at 5:17:52 PM

2

Partial Element Visibility

Revit Building >> Technical Support

Thu, Sep 3, 2015 at 6:02:29 AM

1

Parameter in a Detail Group

Revit Building >> Technical Support

Tue, Aug 29, 2006 at 5:26:52 PM

2

Site Stats

Members:

1467766

Objects:

20530

Forum Posts:

150608

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3210

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights