RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

197 Users Online (96 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit 2015 View Template Linked Vew resets to None Hiccup

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jun 28, 2016 at 9:43:59 PM | Revit 2015 View Template Linked Vew resets to None Hiccup

#1

HermanMunster


active

Joined: Fri, Dec 13, 2013
0 Posts
No Rating


Good day. I have searched this question and no answers yet. We have custom view templates assigned in our rte.template files and in our projects since Jesus wore short pants. No issues except today

For some reason one of our VT is reverting back to none after it is selected.

The VT properties display in the view and behaves correctly. When the same view template is selected again in the same view in the actual apply view template pallete it reads none. Everytime no matter how many times we select and apply.

Cannot figure this one out.

 



Attached Images

146215_View_template.png

This user is offline

 

Tue, Jun 28, 2016 at 9:50:06 PM | Revit 2015 View Template Linked Vew resets to None Hiccup

#2

HermanMunster


active

Joined: Fri, Dec 13, 2013
0 Posts
No Rating


Okay I researched this and here are some possibilities.

  • The linked model no longer exists

  • The linked model changed from custom to by host view

  • the view you are linking to in the arch model no longer exists


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Hidden Object comes back after changing View Template

Revit Building >> Technical Support

Wed, Apr 19, 2017 at 5:24:45 PM

6

Revit 2015 Missing Family Template Files

Revit Systems >> Technical Support

Fri, Nov 14, 2014 at 12:45:25 AM

4

Revit 2015 Templates Not Working Correctly

Revit Structure >> Technical Support

Thu, Sep 28, 2017 at 3:53:43 PM

3

.Rte - View Template Settings - Reset Linked .Rvt Graphic Overrides

Revit Building >> Technical Support

Tue, Feb 10, 2009 at 8:19:03 PM

2

View templates for Linked Model elements

Revit Structure >> Technical Support

Sun, Jul 10, 2016 at 2:19:30 PM

2

Site Stats

Members:

1465764

Objects:

20529

Forum Posts:

150607

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.3330

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights