RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

232 Users Online (91 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Model lines not showing up on slab surface

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Apr 29, 2016 at 9:25:42 PM | Model lines not showing up on slab surface

#1

Warchitect


active

Joined: Thu, Aug 21, 2008
318 Posts
4 Stars: 5 Votes


Ive drawn model lines on this slab. to look like the border of a pool. see pic. but in plan, the model lines do not show up on the slab, which is raised from the its host level a little bit. The host of the model lines IS the slab. they ARE model lines, not detail. In the picture. the circled line in red shows the model lines appear in both views, and VG and hidden stuff is not doing anything. so why dont the lines show up.?

 

Edit: curse. it was my view range. was just inside the raised slab. so slightly below the model lines on the slab surface.....gah! :-)



Edited on: Fri, Apr 29, 2016 at 4:27:49 PM

Attached Images

145320_Capture.JPG

This user is offline

View Website

Sun, May 1, 2016 at 1:30:20 PM | Model lines not showing up on slab surface

#2

Beaucoupnice


active
Beaucoupnice Avatar

Joined: Mon, Nov 19, 2007
93 Posts
3.5 Stars: 6 Votes


Nicely fixed!


-----------------------------------

__________I'm the guy they come to when they didn't follow my recommended workflows.__________

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Thickened slab appearance

Revit Structure >> Technical Support

Fri, Jun 8, 2012 at 3:43:23 PM

3

Concrete slab visibility

Revit Structure >> Technical Support

Tue, Jul 28, 2015 at 6:12:42 PM

1

Ceiling Model Lines Showing up on Floor Plan

Revit Building >> Technical Support

Tue, Dec 13, 2011 at 12:04:04 PM

1

Slab not showing in 09

Revit Building >> Technical Support

Fri, Jun 20, 2008 at 1:21:54 PM

1

Pouring A Slab on A Complex Surface

Revit Structure >> Technical Support

Wed, Oct 14, 2015 at 5:26:32 PM

6

Site Stats

Members:

1606079

Objects:

21959

Forum Posts:

151570

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 13.4812

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights