RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

195 Users Online (66 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Family Instances being deleted when we link in models

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Apr 21, 2016 at 8:29:36 PM | Family Instances being deleted when we link in models

#1

glenuecker


active

Joined: Mon, Jul 20, 2015
0 Posts
No Rating


We are using Revit 2015. We are having an issue where, when we link in our consultant's models, it is deleting certain instances of families from our model. things that are being deleted are refrigerators, copiers, etc. that are not hosted elements so I don't think it is a hosting issue. We have been using Revit since 09 and this is the first time that I have come across this. Has anyone had a similar issue?  


This user is offline

 

Thu, Apr 21, 2016 at 9:14:32 PM | Family Instances being deleted when we link in models

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 377 Votes


Are you sure it is deleting or is it just hiding?   Before linking, find tghe ID# for one of these objects then link and search for the item by ID#.


This user is offline

 

Thu, Apr 21, 2016 at 9:18:47 PM | Family Instances being deleted when we link in models

#3

glenuecker


active

Joined: Mon, Jul 20, 2015
0 Posts
No Rating


Hidden object was the first place we checked. ID#'s were the second. We pulled the ID# from a model that we detached, and the ID is not in our central model.


This user is offline

 

Thu, Apr 21, 2016 at 9:23:10 PM | Family Instances being deleted when we link in models

#4

glenuecker


active

Joined: Mon, Jul 20, 2015
0 Posts
No Rating


We have replaced missing items several times, and they always go missing again when we link in the external models.


This user is offline

 

Thu, Apr 21, 2016 at 11:27:08 PM | Family Instances being deleted when we link in models

#5

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
4 Stars: 5 Votes


Are there any copy/monitor relationships between those items and the model you're linking in? You would expect to see a dialogue appear alerting a need for coordination review though. You're sure that thes items are not hosted by face? 


This user is offline

 

Fri, Apr 22, 2016 at 1:28:56 AM | Family Instances being deleted when we link in models

#6

glenuecker


active

Joined: Mon, Jul 20, 2015
0 Posts
No Rating


Ok... I found the issue... SOMEHOW some of the elements in our model got linked back to the signage schedule. I don't know yet if it was a tag or something else, but it was generating blank lines in the signage schedule.

when our Interiors saw the blank lines she would delete them from the schedule (and therby deleting the model elements).

When our Architecture would add the deleted elements back in, it would create blank lines in the schedule... and we were going around in circles.

Thanks for the input, I will look in the morning to find the parameter that got added to the refrigerators and printers that made them show up in the signage, and let you know.  


This user is offline

 

Tue, Apr 26, 2016 at 12:02:41 AM | Family Instances being deleted when we link in models

#7

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
4 Stars: 5 Votes


Good times. Best of luck with that then! Cheers.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Searching for the instances of a family within a project

Revit Structure >> Technical Support

Thu, Mar 14, 2013 at 1:23:17 PM

8

Locate instances of family, also Hello!

Community >> Newbies

Tue, May 19, 2015 at 5:34:54 PM

2

Select All Instances does not actually show all instances

Revit Building >> Technical Support

Thu, Mar 28, 2013 at 6:38:37 PM

2

Family Instances HELP

General Discussion >> Revit Project Management

Fri, Jul 10, 2009 at 3:35:20 AM

2

Things getting Deleted!

Revit Building >> Technical Support

Thu, Apr 2, 2009 at 4:57:11 PM

6

Site Stats

Members:

1771617

Objects:

22438

Forum Posts:

151914

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.8393

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights